Results 1 to 5 of 5

Thread: Popsloader Problem

                  
   
  1. #1
    DCEmu Newbie
    Join Date
    Mar 2009
    Location
    West Virginia
    Age
    26
    Posts
    6
    Rep Power
    0

    Default Popsloader Problem

    Hey, quick question. I have managed to make it through Final Fantasy 8 on my psp (2000, 5.00 m33-6 CFW). It has frozen multiple times, which I was able to get around, however I can't get past Griever. The main problem is that, not once have I ever been able to open the popsloader menu to choose the version of pops needed. I can do it with other PSX games, like Legend of Dragoon, but not once with FF8. I may be wrong, but I don't even recall having the menu pop up when I first loaded FF8 onto it. I have other plugins, and have tried disabling them when trying to load the menu, but it makes no difference. I've tried reformatting my memory stick (Sony 2gb with MagicGate support) and I've tried the Popsloader installer, Popsloader Elite and a couple others. I think I've run out of options. Any ideas?

    Thanks ahead for everyone's help.

  2. #2
    DCEmu Pro
    Join Date
    Jun 2005
    Location
    USA
    Posts
    597
    Rep Power
    35

    Default

    Hold R when booting the game. If that doesn't work, rebuild the pbp using a clean rip.

    If that doesn't work, the PSN version apparently has few or no problems.

  3. #3
    DCEmu Newbie
    Join Date
    Mar 2009
    Location
    West Virginia
    Age
    26
    Posts
    6
    Rep Power
    0

    Default

    Ah, that has been a great help. Instead of reripping all the discs, I have managed to instead use just the 4th disc, since I am at the last battle. I have been able to successfully open the popsloader menu, so now I just need to find the appropriate pops to use. Any suggestions?

  4. #4
    DCEmu Pro
    Join Date
    Jun 2005
    Location
    USA
    Posts
    597
    Rep Power
    35

  5. #5
    DCEmu Newbie
    Join Date
    Mar 2009
    Location
    West Virginia
    Age
    26
    Posts
    6
    Rep Power
    0

    Default

    Unfortunately, nothing I do seems to keep it from freezing. I've tried different pops, different drivers (m33, Sony, normal, OE), different disc load speeds, different game IDs (though I couldnt get any to load) and different CPU speeds. I'm getting frustrated, so I think I'll just put it down for now. Thanks for all your help though.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem with Wiiflow and covers
    By WiiDude123 in forum DCEmu Console/PC Gaming & General Discussion Forum
    Replies: 0
    Last Post: March 9th, 2010, 00:54
  2. 3.73 PopsLoader
    By wraggster in forum Sony PSP News Forum
    Replies: 1
    Last Post: November 30th, 2007, 23:26
  3. Dreamcast unusual problem
    By K_I_R_E_E_K in forum DCEmu Console/PC Gaming & General Discussion Forum
    Replies: 5
    Last Post: July 15th, 2007, 15:58
  4. 4GB memory stick problem or PSP problem?
    By Commander Koont in forum DCEmu Handheld/Mobile Gaming & General Discussion Forum
    Replies: 10
    Last Post: June 23rd, 2007, 09:16
  5. Wierd problem with new Xbox (not 360)
    By s1rGr1nG0 in forum DCEmu Console/PC Gaming & General Discussion Forum
    Replies: 3
    Last Post: June 1st, 2006, 04:59

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •