Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: update to 2.71 for downgrader

                  
   
  1. #1
    DCEmu Pro FrierTuck's Avatar
    Join Date
    Sep 2004
    Location
    Yorktown,Virginia, USA
    Age
    29
    Posts
    545
    Rep Power
    0

    Default update to 2.71 for downgrader

    how the hell, i cant seem to get it to updateto 2.71, what EXACTLY do i have to do

  2. #2
    Master Malk1th Malksta's Avatar
    Join Date
    Dec 2005
    Location
    Noveria
    Posts
    1,762
    Rep Power
    75

    Default

    Create a folder named UPDATE in PSP/GAME and put the EBOOT of the Update in the UPDATE folder and run it from the XMB
    secret message!
    I used to have a signature here.

  3. #3
    DCEmu Pro FrierTuck's Avatar
    Join Date
    Sep 2004
    Location
    Yorktown,Virginia, USA
    Age
    29
    Posts
    545
    Rep Power
    0

    Default

    yah, i figured out that int needed to be all Caps, oh well, no going back now, on to the downgrader, thnx anyway

  4. #4
    DCEmu Old Pro SSaxdude's Avatar
    Join Date
    Dec 2005
    Location
    Suburbia, IL
    Posts
    1,928
    Rep Power
    65

    Default

    Good luck with the downgrade.

  5. #5
    DCEmu Legend Video_freak's Avatar
    Join Date
    Dec 2005
    Location
    Bay Area, California
    Posts
    2,892
    Rep Power
    91

    Default

    I heard FrierTuck bricked.

  6. #6
    DCEmu Rookie
    Join Date
    Jun 2006
    Posts
    232
    Rep Power
    53

    Default

    I'm not even going to try that my ****ing psp is ****ing ta 82 ****ing mother board ****ing mother ****ing piece of ****ing $#@! psp I'm going to sell this $#@! and buy a ds screw this $#@!

  7. #7
    DCEmu Legend Video_freak's Avatar
    Join Date
    Dec 2005
    Location
    Bay Area, California
    Posts
    2,892
    Rep Power
    91

    Default

    I feel sorry for you RetroGoth. Maybe there will be a downgrader for TA-082 motherboards soon though.

  8. #8
    DCEmu Rookie
    Join Date
    Jun 2006
    Posts
    232
    Rep Power
    53

    Default

    Quote Originally Posted by Video_freak
    I feel sorry for you RetroGoth. Maybe there will be a downgrader for TA-082 motherboards soon though.
    lol it's ok at least I took out my anger. I just bought the psp at the wrong time (my bday) I still love it tough but I decided to get a ds lite soon and I'm searching for a good flash card to buy and I'll be all set. As long as they dont stop supporting 2.x homebrew I'll still be happy tough. Later

  9. #9
    DCEmu Legend Video_freak's Avatar
    Join Date
    Dec 2005
    Location
    Bay Area, California
    Posts
    2,892
    Rep Power
    91

    Default

    Oh yeah, that's right. An eLoader for up to 2.71 (I think) is being worked on. You don't need GTA, and you get full kernal mode!

  10. #10

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •