Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Wvista Flash Portal

                  
   
  1. #1
    Won Hung Lo wraggster's Avatar
    Join Date
    Apr 2003
    Location
    Nottingham, England
    Age
    46
    Posts
    122,883
    Blog Entries
    3209
    Rep Power
    50

    psp Wvista Flash Portal

    DourelDMX has released a new Flash Portal for those of you on v2.71 and higher firmware, heres the info from the readme file:

    Welcome and thanks for downloading WVista! This download is simple, just place the wvista folder into the psp/common folder and open up your internet browser on your PSP and type this in the address bar

    "psp/common/wvista/vista.swf"

    DourelDMX

    Download and Give Feedback Via Comments

  2. #2

    Default

    cool!

  3. #3
    PSP User
    Join Date
    Jun 2006
    Location
    Texas
    Posts
    54
    Rep Power
    0

    Default

    this is awesome

  4. #4
    PSP User motormaniac's Avatar
    Join Date
    Nov 2005
    Location
    US
    Posts
    239
    Rep Power
    44

    Default

    Not as good as mine! No im just messing w/ yea, This is great keep it up, See, doesnt everyone think we need a new status like portal designers or somthing like that lol

  5. #5
    DCEmu Newbie
    Join Date
    Feb 2007
    Posts
    3
    Rep Power
    0

    Default

    where do i put it?

  6. #6
    DCEmu Newbie
    Join Date
    Feb 2007
    Posts
    2
    Rep Power
    0

    Default

    check on read me

  7. #7
    DCEmu Newbie
    Join Date
    Feb 2007
    Posts
    3
    Rep Power
    0

    Default

    its doesnt work iguess, i put every where and it doesnt work. what can i be doing wrong?

  8. #8
    DCEmu Newbie
    Join Date
    Jan 2007
    Posts
    8
    Rep Power
    0

    Default

    I cant get this to work either. . . . .

    get the message
    "communication with the server failed.
    A DNS error has occurred.
    (80410418)"

    Recently got to 3.10 OE A

  9. #9
    DCEmu Newbie
    Join Date
    Jan 2007
    Location
    U.S.
    Posts
    7
    Rep Power
    0

    Default

    thank-you !!

  10. #10

    Default

    Guys I couldn't get it to work either, you have to put in "file:/psp/common/wvista/vista.swf" not what is said in the read me and in this topic. Enjoy guys it took me a second too.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •