Results 1 to 1 of 1

Thread: POPS Loader V3 VF with support for CFW 6.60

                  
   
  1. #1
    Won Hung Lo wraggster's Avatar
    Join Date
    Apr 2003
    Location
    Nottingham, England
    Age
    43
    Posts
    118,629
    Blog Entries
    3209
    Rep Power
    50

    Default POPS Loader V3 VF with support for CFW 6.60

    via http://mobiles.gx-mod.com/modules/ne...p?storyid=9678

    As promised there is more than a week, the Chinese developer PSP Virtious Flame has just launched a new version of its famous 6.xx. POPS Loader
    The new version is for new CFW 6.60 (PRO and ME), it adds also firmware 6.60 POPS files from SONY.

    The "POPS Loader" and for those who do not know, is an advanced PS1 emulation mode. This allows to choose other kernel versions different from that used by the CFW to emulate this or that PS1 Thurs. For example one can use the POPS Loader firmware 3.52 to emulate PS1 game when we have a CFW 6.39 PRO, PSX emulation is better on older firmwares 3.XX 5.XX.

    new / fixed: - Added support for CFW PRO 6.60 - Added support files POPS 6.60 - Fixed some bugs

    Download and Give Feedback Via Comments
    Attached Files Attached Files

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. RemoteJoyLite_019_for_62X-63X_v2 support pops
    By wraggster in forum Sony PSP News Forum
    Replies: 0
    Last Post: March 15th, 2011, 00:59
  2. Whats The Point Of Pops Loader
    By GM94 in forum DCEmu Handheld/Mobile Gaming & General Discussion Forum
    Replies: 10
    Last Post: October 22nd, 2008, 17:31
  3. 3.90 m33-3 not working with pops loader 3.71
    By bruno.m in forum DCEmu Handheld/Mobile Gaming & General Discussion Forum
    Replies: 5
    Last Post: May 25th, 2008, 21:36
  4. POPS Easy Loader plugin won't work anymore.
    By ZeakStarwind in forum DCEmu Handheld/Mobile Gaming & General Discussion Forum
    Replies: 2
    Last Post: February 20th, 2007, 23:57
  5. 3.02 Pops Loader problem on a 3.03 TA-82+ down/up'ed to 3.03 OE-C
    By NeonGenesis in forum DCEmu Handheld/Mobile Homebrew, Emulation, Hacking and Development Forum
    Replies: 7
    Last Post: February 18th, 2007, 19:04

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •