Valentines Day
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: only loads 2.71

                  
   
  1. #1

    Default only loads 2.71

    when i run devhook and try and run anything but 2.71 it goes black and turns off

  2. #2
    DCEmu Old Pro
    Join Date
    May 2006
    Posts
    1,073
    Rep Power
    53

    Default

    stupid question, do you have the other firmwares installed

  3. #3

    Default

    yessir but only 2.60 where can i get the rest, and 2.60 doesnt work either

  4. #4
    DCEmu Old Pro
    Join Date
    May 2006
    Posts
    1,073
    Rep Power
    53

    Default

    Things you need
    Update eboot (for the firmware you want to emulate)
    Devhook firmware installer (dont think it works with 2.6/2.71, i think you need Dark_AleX's one for those 2, 4 if you count 2.8 and 2.81)
    PSPbrew or pbp unpacker or similer app that can seperate an eboot

    ((if you look for devhook 0.44 (or 0.43) it comes with the 'firmware installer'))

    Open the update eboot with pspbrew (or whatever you are using), seperate it, what you want is the data.pspr, put this in the root of your memory stick (ms0://data.pspr where ms0 is your psp drive when plugged into a pc) and the firmware installer eboots in the game folder
    start the devhook firmware installer (on your psp) it'll install the firmware ready for use with devhook (takes a little while) when done it asks if you want to dump your flash1 or something, choose if you want to do this (i dont think it can harm your psp)

    start up devhook and choose the firmware you just installed

  5. #5

    Default

    ok got everything but the firmware installer, i downloaded .44 and nothin...

  6. #6
    DCEmu Legend dejkirkby's Avatar
    Join Date
    Feb 2006
    Age
    39
    Posts
    2,632
    Rep Power
    79

    Default

    Silly question but why are you trying to emulate firmware lower than 2.71? This firmware contains all the stuff the lower firmware has, plus more. I can't think of any reason that you need to emulate say 2.60 firmware when you can emulate 2.71.

  7. #7

    Default

    well you know what... i dont really know, i was just interested cause it wouldnt work

  8. #8
    DCEmu Legend dejkirkby's Avatar
    Join Date
    Feb 2006
    Age
    39
    Posts
    2,632
    Rep Power
    79

    Default

    Hey, I wasn't saying anything bad. I just couldn't figure it out. Did you figure it out yet?

  9. #9
    DCEmu Legend ACID's Avatar
    Join Date
    Feb 2006
    Location
    6 Feet Under
    Posts
    2,348
    Rep Power
    65

    Default

    if you want to run something other then 2.71 then you need all the files for it just like 2.71

  10. #10

    Default

    eloader only works with a fw that can run gta and cant run on 2.71... right?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •