Valentines Day
Page 4 of 6 FirstFirst 123456 LastLast
Results 31 to 40 of 53

Thread: Homebrew Enabler for 2.71 revision C

                  
   
  1. #31
    DCEmu Old Pro
    Join Date
    May 2006
    Posts
    1,073
    Rep Power
    54

    Default

    it can run some homebrew that can run on 1.5, but there are a few requirements
    -must be in 1.0 eboot format
    -must be user mode
    but not all homebrew works

  2. #32
    DCEmu Old Pro
    Join Date
    Sep 2006
    Location
    Sheffield, UK
    Posts
    1,629
    Rep Power
    73

    Default

    Quote Originally Posted by jak66
    but not all homebrew works
    Yet

  3. #33

    Default

    Quote Originally Posted by sedonx
    yey, pspradio loads up!
    hey where can i get pspradio!!!!

  4. #34
    DCEmu Old Pro pkmaximum's Avatar
    Join Date
    Jul 2005
    Posts
    1,055
    Rep Power
    56

    Default

    This is great to hear Dark_Alex is a superb coder. He never stops working on these great things, to enhance the PSP's capabilities. I truly can't wait to hear what he has in store next.

  5. #35
    DCEmu Old Pro BL4Z3D247's Avatar
    Join Date
    Jun 2006
    Location
    BL4Z3D 24/7 in CT
    Posts
    1,970
    Rep Power
    62

    Default

    ok i'm trying to get this to work on a 1.5 psp with devhook(emulated to 2.71) the readme doesn't say where to put everything unless it's the same as on a 2.71 psp, can someone give me the run down on where to put everything...again i'm on a 1.5 psp devhook'd to 2.71, thanx

  6. #36
    DCEmu Pro
    Join Date
    Dec 2005
    Location
    Portugal
    Posts
    505
    Rep Power
    54

    Default

    Hmm, i imagine all the files go to the same place as on a 2.71. hen files go to the root and photo folders
    Homebrew 1.0 eboots go to the game folder
    Homebrew I tested and worked

    Cps2 --- Working
    CPS1 --- Working
    Neogeocdz --- Working
    Neogeo 0.22 --- Working
    Attack of the mutants -- Working
    Super Mini Sonic v3 --- Working
    Commander Keen --- Working

    Im a big fan of NJs emus so this is great.
    This is looking very promising

  7. #37
    DCEmu Newbie
    Join Date
    Jul 2006
    Posts
    5
    Rep Power
    0

    Default

    Dark Alex has been making a steady progress.

    At this stage though, those of us with 1.5 will need to maintain two copies of our homebrew. kxploited and non kxploited

    I look forward to the next step of being able to run my user mode kxploited homebrew so I never need to leave my devicehooked 2.71 environment.

    And then we can take over the world

  8. #38

    Default

    Yes. Muahhaha.

  9. #39
    XBOX 360 User Kramer's Avatar
    Join Date
    May 2006
    Location
    Perth, Australia
    Age
    29
    Posts
    1,807
    Rep Power
    62

    Default

    Quote Originally Posted by BL8Z3D247
    ok i'm trying to get this to work on a 1.5 psp with devhook(emulated to 2.71) the readme doesn't say where to put everything unless it's the same as on a 2.71 psp, can someone give me the run down on where to put everything...again i'm on a 1.5 psp devhook'd to 2.71, thanx
    All you have to do is drag the dh folder and the folders from the MS_ROOT folder into the root of your mem stick except delete the PSP folder first you wont need any of the files in that. Then you can load up non kxploited usermode homebrew in devhook and you dont have to worry about running the overflow tif either.

    hopefully that made sense (dyslexic)

    -!-
    /\

  10. #40

    Default

    I have a TA-082 2.71 PSP. How do I load CSOs that need 2.6 or higher firmware?

Page 4 of 6 FirstFirst 123456 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •