Poll: Do you think that 2.71 se will be the new 1.5?

Be advised that this is a public poll: other users can see the choice(s) you selected.

Results 1 to 9 of 9

Thread: The "ideas for 2.80+ emulation for 1.5 users" thread

                  
   
  1. #1
    DCEmu Regular potatoman's Avatar
    Join Date
    Aug 2006
    Location
    Nowhere and everywhere at the same time...
    Posts
    261
    Rep Power
    30

    Lightbulb The "ideas for 2.80+ emulation for 1.5 users" thread

    i started this thread to ask if this would work:

    1) group of geniuses (or is it genii?) design program which automatically edits a homebrew app to run through tiff.we run it in emulated 2.8 (or 2.81, heard thats been decryped too)
    2) put the homebrew app in devhook
    3) we run the homebrew in devhook and all our umds too!

    4) bliss lol

    but is #1 even possible? just curious lol

    btw feel free to discuss other subjects, as long as they fit in with the title
    basically then theres no rebooting or anything needed, just play umd's through devhook& homebrew through devhook.

    i just hate the time it takes to exit/start devhook these days.

  2. #2
    DCEmu Regular potatoman's Avatar
    Join Date
    Aug 2006
    Location
    Nowhere and everywhere at the same time...
    Posts
    261
    Rep Power
    30

    Default

    btw if i am out of line with my post, someone correct me plz, im kinda new to dcemu & dont know how the banning system works, yet.

  3. #3
    DCEmu Old Pro M!ckeY's Avatar
    Join Date
    Mar 2006
    Age
    25
    Posts
    1,100
    Rep Power
    35

    Default

    iso talk is not allowed, that's an easy way to get banned

  4. #4
    DCEmu Regular mcvader's Avatar
    Join Date
    May 2006
    Location
    Adelaide, South Oz
    Posts
    373
    Rep Power
    33

    Default

    I'd do a quick edit before the mods find out if I was you, they'd just close this thread before it's even started, you'd probably get off with a warning though.

    A new Devhook will come out when needed I'm sure.

  5. #5
    DCEmu Regular potatoman's Avatar
    Join Date
    Aug 2006
    Location
    Nowhere and everywhere at the same time...
    Posts
    261
    Rep Power
    30

    Default

    thanks guys, is that better?

  6. #6
    DCEmu Old Pro
    Join Date
    Sep 2006
    Location
    Sheffield, UK
    Posts
    1,629
    Rep Power
    55

    Default

    Well first, you'd need a devhook that can emulate 2.8. I don't understand why you'd devhook to run under tiff if you are on a 1.5? Care to explain?

    Cloudy

  7. #7

    Default

    I think he means emulating 1.5 on 2.8 through the tiff exploit. (iunno anything about tiff)

  8. #8
    DCEmu Old Pro V3N0M's Avatar
    Join Date
    Mar 2006
    Location
    SoCal
    Age
    24
    Posts
    1,340
    Rep Power
    47

    Default

    Its not like itís an update. Its CUSTOM FIRMWARE! lol and more of a Hybrid between 1.5 and 2.71. So of course since itís a combination between the two of course it going to be the new 1.5. But the 1.5 firmware is still very alive in custom firmware 2.71 SE-A. Basicaly its 1.5 with the new updates but still runs homebrew great. I think people are getting the wroung idea of what it is.

  9. #9
    DCEmu Regular potatoman's Avatar
    Join Date
    Aug 2006
    Location
    Nowhere and everywhere at the same time...
    Posts
    261
    Rep Power
    30

    Default

    thnx cloudy, typed it wrong, read the edit

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •