Page 1 of 9 12345 ... LastLast
Results 1 to 10 of 89

Thread: Firmware 2.82 Released!

                  
   
  1. #1

    Default Firmware 2.82 Released!



    Sony is at it again, they have just released 2.82. Apparently the only change is a security update. Why did they do this? Well, maybe they found a flaw in 2.81, maybe there are some new files for the camera/GPS. Or maybe they are just trying to mess with our heads I can not see a reason for updating to this new firmware. There is no homebrew, no fun! Unless you have 2 PSPs or are just crazy, stay away!

    Download

  2. #2
    PSP User Makaveli777's Avatar
    Join Date
    Dec 2005
    Location
    Metro Detroit, Michigan
    Posts
    162
    Rep Power
    47

    Default

    Oh great :/ vice city stories will have this crap now.

  3. #3
    PSP User Emeriastone's Avatar
    Join Date
    Feb 2006
    Location
    MO, USA
    Posts
    612
    Rep Power
    49

    Default

    BRRRT?!!?!? (gas)

    interesting.

    QUICK someone FIND THE WEAKNESS AND EXPLIOT 2.81!!!

    Quote Originally Posted by Makaveli777
    Oh great :/ vice city stories will have this crap now.
    No, sorry, GTA VCS is way too close to being shipped for them to have you require any newer firmware. They'd have to scrap the whole batch and remake all the UMD's and frankly, realistically, there's no time for that and it would cost mucha $.

  4. #4
    DCEmu Old Pro BL4Z3D247's Avatar
    Join Date
    Jun 2006
    Location
    BL4Z3D 24/7 in CT
    Posts
    1,970
    Rep Power
    60

    Default

    Quote Originally Posted by Makaveli777
    Oh great :/ vice city stories will have this crap now.
    nah i don't think it will, i mean how could it, it's out in 5 days

  5. #5
    PSP User Makaveli777's Avatar
    Join Date
    Dec 2005
    Location
    Metro Detroit, Michigan
    Posts
    162
    Rep Power
    47

    Default

    lol you are right. I kinda forgot it comes out so soon. Its just that everytime I see a firmware update I think the worst.

  6. #6
    DCEmu Old Pro BL4Z3D247's Avatar
    Join Date
    Jun 2006
    Location
    BL4Z3D 24/7 in CT
    Posts
    1,970
    Rep Power
    60

    Default

    Quote Originally Posted by Makaveli777
    lol you are right. I kinda forgot it comes out so soon. Its just that everytime I see a firmware update I think the worst.
    yeh well it's never a good thing....NEVER, so advice to u noobs(as the noobz crew says "we're all noobz" ) out there don't upgrade...2.8(1) will eventually be downgradeable and are already decrypted so it's just a matter of time

  7. #7

    Default

    Ive just looked into this, and the reboot.bin decrypts perfectly fine, and the sigcheck was successful. So eventually when Booster releases 2.80 emulation this might also work. Ive also looked at a few of the files and their doesnt seem to be many if any new files, ill keep you updated

  8. #8
    DCEmu Regular luis_05's Avatar
    Join Date
    Mar 2006
    Location
    LA
    Age
    33
    Posts
    292
    Rep Power
    48

    Default

    FREAKIN *******S!!!!!

    thats all i have to say........

  9. #9
    DCEmu Newbie
    Join Date
    Dec 2005
    Posts
    11
    Rep Power
    0

    Default

    gayyyyyy!

  10. #10

    Default

    Haha, I don't spose it contains a PS1 emu?

    Oh well, VCS will only need 2.80 anyway to screw us, but yer, the lower the FW the better ofcourse.

Page 1 of 9 12345 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •