Results 1 to 3 of 3

Thread: CWCheat Help

                  
   
  1. #1
    DCEmu Coder
    Join Date
    Jun 2006
    Location
    Australia Mate
    Age
    29
    Posts
    313
    Rep Power
    54

    Default CWCheat Help

    Ok Whenever i try boot a UMD using Devhook nothing happens, it goes black and eventually stops.

    Devhook 0.51
    FW 3.01
    Never used CW Cheat before

    Please help

  2. #2
    DCEmu Rookie mbr7's Avatar
    Join Date
    Apr 2006
    Posts
    207
    Rep Power
    50

    Default

    Quote Originally Posted by Apocalyptic980c View Post
    Ok Whenever i try boot a UMD using Devhook nothing happens, it goes black and eventually stops.

    Devhook 0.51
    FW 3.01
    Never used CW Cheat before

    Please help
    hmm have you tried other umd's to and it still dosent work? I have heard that some umd's in the newest devhook dosent work.

  3. #3
    DCEmu Coder
    Join Date
    Jun 2006
    Location
    Australia Mate
    Age
    29
    Posts
    313
    Rep Power
    54

    Default

    Its ok, i was making it harder than it had to be, i did both the A and B methods of installation, funny thing was i tried the A (automatic Windows) installer and that didn't work but i tried just putting the files where they needed to be and it worked a treat!! I feel stupid nonetheless

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •