Valentines Day
Page 1 of 11 12345 ... LastLast
Results 1 to 10 of 104

Thread: Downgrader for 2.80, 2.80 with TA-082, and HEN-D for 2.80 released!

                  
   
  1. #1
    DCEmu Old Pro
    Join Date
    Sep 2006
    Location
    Sheffield, UK
    Posts
    1,629
    Rep Power
    73

    Default Downgrader for 2.80, 2.80 with TA-082, and HEN-D for 2.80 released!

    Via noobz

    A lot of people have asked for a downgrader for v2.80 that's both safe and simple to use. Well, the Noobz aim to please - we've merged and ported Dark_AleX's generic downgrader and TA-82 downgrader, to bring you what is probably the best v2.80 downgrader!

    And as a bonus, we made this possible by porting Dark_AleX's HEN-D release to firmware v2.80, which means that if you don't want to downgrade yet, you now have a good platform for launching kernel-mode homebrew.

    Why should you use this downgrader? Well, the major advantages are:

    • safety - this downgrader has plenty of safety checks in place to try to avoid accidental bricks (but read the warning below)
    • convenience - because this downgrader works with an official firmware EBOOT.PBP file, and includes the TA-082 idstorage changer and HEN files, you don't need any other files (except for a v1.5 update EBOOT) to perform the downgrade. No more finding a v1.5 owner to get dumpfiles!
    • latest TA-082/086 support - the bundled TA-082 registry fixer includes the latest fixes to make sure that USBHost support won't be messed up.


    So, let's not hang around, how do you use this to downgrade?

    1. Install the HEN files, by following the details in the readme.txt file.
    2. Test that HEN is working fine, by running one of the bundled sample applications - e.g. the cube demo.
    3. If you have a TA-082 or TA-086 PSP, run the "TA082 IdStorage Changer", via HEN, to patch your registry before downgrading.
    4. Get a copy of the v1.5 upgrade EBOOT (e.g. from here) and copy it to the /psp/game/UPDATE/ folder on your memory stick, as UPDATE.PBP.
    5. Start the"PSP Update ver X.YZ" program via HEN, and follow the instructions.
    6. Congratulations, you now have a v1.5 PSP!


    WARNING - Like any downgrader, there is always a risk of bricking your PSP. We have done our very best to make this as safe as possible, but by using this program, you accept all responsibility for any problem that may occur. ALWAYS READ ALL THE INSTRUCTIONS CAREFULLY BEFORE USE.

    Full credit is due to Dark_AleX and Mathieulh, who generously provided code and assistance during porting of both HEN and the generic downgrader, and HarleyG, who was instrumental in much of the research that went into that code.

    One final word - this shows what is possible when developers ignore artificial boundaries and egos and help each other out. We hope to continue to work closely with Alex and Mathieulh in the future, to keep the homebrew scene moving forward like an unstoppable juggernaut

    Download and Give Feedback Via Comments

  2. #2
    DCEmu Newbie
    Join Date
    Jan 2007
    Posts
    3
    Rep Power
    0

    Default

    Awesome, But be careful with your psp guys. There is always a chance with TA-082 and Regular psp that you will get bricked.

  3. #3
    DCEmu Old Pro
    Join Date
    Sep 2006
    Location
    Sheffield, UK
    Posts
    1,629
    Rep Power
    73

    Default

    Like it says in the big red text

    Cloudy

  4. #4
    DCEmu Newbie
    Join Date
    Dec 2006
    Posts
    11
    Rep Power
    0

    Default

    Good work to all of you guys....

  5. #5
    DCEmu Newsposter Vega's Avatar
    Join Date
    Mar 2006
    Location
    N.Ireland
    Age
    37
    Posts
    1,063
    Rep Power
    54

    Default

    Great news for people stuck at the minute. Nice!

    Also good to see Fanjita and Ditlew bringing out more releases (aswell as DAX Helping that is)

    Click on the sig above to visit The Playground

  6. #6
    DCEmu Legend Accordion's Avatar
    Join Date
    Jan 2006
    Location
    Birmingham, UK
    Age
    31
    Posts
    2,884
    Rep Power
    69

    Default

    my first nooby moment in a long time:

    ive got a friend with a 2.81 psp, possibly ta-82. and i am thinking this wont work...but i never thought there was a huge difference between 2.80 and 2.81..
    ... is there a chance this will work or not.

  7. #7
    PSP User xg917's Avatar
    Join Date
    Nov 2006
    Location
    In the middle of nowhere, FL
    Age
    27
    Posts
    2,131
    Rep Power
    58

    Default

    good job

  8. #8
    DCEmu Newsposter Vega's Avatar
    Join Date
    Mar 2006
    Location
    N.Ireland
    Age
    37
    Posts
    1,063
    Rep Power
    54

    Default

    Quote Originally Posted by accordian boy View Post
    my first nooby moment in a long time:

    ive got a friend with a 2.81 psp, possibly ta-82. and i am thinking this wont work...but i never thought there was a huge difference between 2.80 and 2.81..
    ... is there a chance this will work or not.
    I think 2.81 was released with new security. I wouldnt risk it man.

    Click on the sig above to visit The Playground

  9. #9
    DCEmu Old Pro
    Join Date
    Sep 2006
    Location
    Sheffield, UK
    Posts
    1,629
    Rep Power
    73

    Default

    Quote Originally Posted by accordian boy View Post
    my first nooby moment in a long time:

    ive got a friend with a 2.81 psp, possibly ta-82. and i am thinking this wont work...but i never thought there was a huge difference between 2.80 and 2.81..
    ... is there a chance this will work or not.
    No, wouldn't work at all... Sorry.

    Cloudy

  10. #10
    DCEmu Newbie
    Join Date
    Dec 2006
    Posts
    36
    Rep Power
    0

    Default

    goddamnit. everytime i see 2.80 downgrader news, i always think its a 2.81 downgrader >.<

    is there any news yet of the progress or something?

Page 1 of 11 12345 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •