Valentines Day
Results 1 to 7 of 7

Thread: XviD4PSP 4.048 RC6 Update

                  
   
  1. #1
    DCEmu Newsposter Vega's Avatar
    Join Date
    Mar 2006
    Location
    N.Ireland
    Age
    37
    Posts
    1,063
    Rep Power
    54

    psp XviD4PSP 4.048 RC6 Update

    via Winnydows

    Once again, Winnydows has come up with another update to his popular video encoding application, XviD4PSP. XviD4PSP 4.048 RC6 adds protection from hi or low audio bits, as well as support for files run on a framerate of 15 fps.

    You will need to download the latest .Net framework to get it to run.

    Download and give feedback via Comments

    Click on the sig above to visit The Playground

  2. #2
    DCEmu Old Pro pt9087's Avatar
    Join Date
    Feb 2006
    Location
    England, Hull
    Age
    29
    Posts
    1,331
    Rep Power
    63

  3. #3
    DCEmu Newbie Deathnix's Avatar
    Join Date
    Oct 2006
    Posts
    93
    Rep Power
    0

    Default

    Ok, I instaled the .net framework that pt9087 kindly posted (chears mate) then instaled the XviD4PSP 4.048 RC6 program, but, it wont run?
    I double click the Xvid4PSP.exe, and nothing happens, am I using it in the wrong way?

  4. #4
    DCEmu Newsposter Vega's Avatar
    Join Date
    Mar 2006
    Location
    N.Ireland
    Age
    37
    Posts
    1,063
    Rep Power
    54

    Default

    Quote Originally Posted by Deathnix View Post
    Ok, I instaled the .net framework that pt9087 kindly posted (chears mate) then instaled the XviD4PSP 4.048 RC6 program, but, it wont run?
    I double click the Xvid4PSP.exe, and nothing happens, am I using it in the wrong way?
    sounds more like a problem with .net framework.

    if anyone else has problems please post

    Click on the sig above to visit The Playground

  5. #5
    DCEmu Legend DarthPaul's Avatar
    Join Date
    Apr 2006
    Location
    Puerto Rico
    Age
    29
    Posts
    2,734
    Rep Power
    69

    Default

    wOOt! thanks again Winnydows!!

  6. #6

    Default

    i have updated to the RC8 and get this error:

    Found errors in AVS script. Recomended check settings and script text (Edit AVS).

    what should i do?

    it also says this and i am not sure how to fix it:

    DirectShowSource: I can't determine the frame rate
    of the video, you must use the "fps" parameter.

  7. #7

    Default

    How do you convert it to AVC format the only option is pmp avc which converts it to pmp so i cant play it on the psp??? i wanna use the new 480x272 size for 3.03 oeb..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •