Valentines Day
Results 1 to 8 of 8

Thread: PatchSFO V0.1

                  
   
  1. #1
    DCEmu Coder splodger15's Avatar
    Join Date
    Jun 2006
    Location
    London
    Age
    27
    Posts
    4,130
    Rep Power
    73

    Default PatchSFO V0.1

    I was having trouble with my Lua scripts not running on 3.10 OE. So i have created a new version of PatchSFO for 3.10 OE.

    I myself have contacted fanjita about this release and he said it was fine to do.

    For those of you know PatchSFO patches the SFO file to make it more official.

    With this version of PATCHSFO you do not have to worry about PS1 games being on the memory stick.

    Just copy the contents to the root of your memory stick.

    I would like to thank the Noobz team for the orginal source code.

    Enjoy
    splodger15

    Download and Give Feedback Via Comments

    PSN ID: splodger15

  2. #2
    DCEmu Art Pro
    Join Date
    Apr 2006
    Posts
    1,950
    Rep Power
    75

    Default

    quite a news poster these days splodger :P

  3. #3
    DCEmu Coder splodger15's Avatar
    Join Date
    Jun 2006
    Location
    London
    Age
    27
    Posts
    4,130
    Rep Power
    73

    Default

    I only post my own projects. And this is one of them

    PSN ID: splodger15

  4. #4
    DCEmu Old Pro
    Join Date
    May 2006
    Posts
    1,073
    Rep Power
    52

    Default

    does the homebrew still have to be in game or can it be in game150/game3XX as well

  5. #5
    DCEmu Coder splodger15's Avatar
    Join Date
    Jun 2006
    Location
    London
    Age
    27
    Posts
    4,130
    Rep Power
    73

    Default

    it can be in GAME150 folder homebrew can.

    PSN ID: splodger15

  6. #6
    DCEmu Rookie
    Join Date
    Jun 2006
    Posts
    137
    Rep Power
    47

    Default

    i dont really get it
    what does it do?
    make your psp more official?

  7. #7
    DCEmu Newbie
    Join Date
    Jun 2006
    Posts
    38
    Rep Power
    0

    Default

    DOes it allow prx's that ran in 3.03 to run in 3.10

  8. #8
    DCEmu Old Pro
    Join Date
    May 2006
    Posts
    1,073
    Rep Power
    52

    Default

    it patches the param.sfo in eboots so they dont show as corrupt in higher firmwares

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •