Valentines Day
Results 1 to 5 of 5

Thread: XviD4PSP v4.103

                  
   
  1. #1
    Won Hung Lo wraggster's Avatar
    Join Date
    Apr 2003
    Location
    Nottingham, England
    Age
    47
    Posts
    127,055
    Blog Entries
    3209
    Rep Power
    50

    psp XviD4PSP v4.103

    Winnydows has released a new version of his Video Converter for the PSP, heres the info and whats new:

    Info:

    Easy use and high quality program for converting videos for PSP, iPOD and PC.

    Import formats:
    AVI DIVX ASF MPG MPE MPEG VOB TS M2P D2V MOV QT 3GP HDMOV RM RAM RMVB RPX SMI SMIL MKV OGM WMV DVR-MS PMP FLV.

    Export formats:
    PMP AVC, MP4 PSP 2.80, MP4 PSP 480, MP4 iPod, MP4 iPod 640, MP4 PS3, MP4, AVI, AVI DV PAL, AVI DV NTSC, MPEG-2 PAL, MPEG-2 NTSC.

    Whats new:

    4.103 changes:
    Now always use ChangeFPS (AssumeFPS cause lost sync on some files).
    Framerate, Seconds, Frames now detected in AviSynth (more secure than in do it with MediaInfo).
    3-pass MPEG2 now working.
    Added 3-pass Extreme mode of MPEG2 encoding.
    MP3 now encode in ABR-Q0 (more high quality than CBR-Q2).
    Mencoder updated to r22202.
    Autocrop now work on D2V import too.
    Fixed autocrop for hard vobs.

    Download Here

  2. #2
    DCEmu Legend DarthPaul's Avatar
    Join Date
    Apr 2006
    Location
    Puerto Rico
    Age
    29
    Posts
    2,734
    Rep Power
    67

    Default

    Yahooooo!!!!!!!!!!!!

  3. #3
    DCEmu Newbie ficksucker's Avatar
    Join Date
    Jun 2006
    Location
    Edmonton, Alberta.
    Age
    33
    Posts
    43
    Rep Power
    0

    Default

    Doesn't work for me. I get errors like:
    "Abnormal encoder termination 1" when it's almost done and "cannot delete [the file I chose to convert] it is in use"

  4. #4
    DCEmu Rookie Be3f's Avatar
    Join Date
    Mar 2006
    Posts
    139
    Rep Power
    48

    Default

    Doesn't work for me
    Install all required codecs & MS .NET Framework 3.0

  5. #5
    DCEmu Newbie ficksucker's Avatar
    Join Date
    Jun 2006
    Location
    Edmonton, Alberta.
    Age
    33
    Posts
    43
    Rep Power
    0

    Default

    the previous one did but this one doesn't. Also I have Xp x64

    "Software requirements:
    Microsoft Framework 2.0 (Important!)

    QuickTime Alternative 1.76 (for *.mov, *.qt, *.3gp, *.hdmov)

    Real Alternative 1.50 (for *.rm, *.rmvb)

    FFDShow (for *.flv)"

    Got it all, still doesn't work.

    Lame seems to be causing the problem, I tried installing a new version but I get the same error, and xvid doesn't change the version of lame it uses even when I install a new one (3.98). I can't find a way to select it either.

    "MP3 128 kbps volume 100%
    CLI: --abr 128 q 0 --verbose -
    The pipe has been ended.

    Abnormal encoder termination 1
    apps\lame\lame.exe: excess arg C:\Temp\audio.mp3
    LAME 32bits version 3.97 (http://www.mp3dev.org/)

    usage: apps\lame\lame.exe [options] <infile> [outfile]"

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •