Results 1 to 8 of 8

Thread: lets start homebrewing!!!

                  
   
  1. #1
    DCEmu Newbie
    Join Date
    Apr 2006
    Posts
    18
    Rep Power
    0

    Default lets start homebrewing!!!

    how do i do this?

    lol i am just about to purchase a psp, i started off with nintendo ds homebrew and really liked it. but then i got to the limitations of the nintendo ds and it sucked. so now i want a psp to homebrew, YA!!

    Now is there a step by step guide for starting how to homebrew. eg: what firmware i need to have, wether i need to flash and how, anything else i would need to know in order to run anything.

    Thanks for the links!

  2. #2
    Banned
    Join Date
    Feb 2007
    Location
    Derby, UK
    Age
    28
    Posts
    3,199
    Rep Power
    0

    Default

    You need to make sure when you buy your new PSP, it needs to be - 3.03 any higher its not downgradable as of yet.

    You need to downgrade to 1.50, that is the main homebrew firmware (the one that starts it all).

    But with that you can upgrade to custom firmware, which is much safer when flashing, because you have alittle thing called recovery mode. This will recover you back to 1.50 if you brick.

    To use the 3.03 downgrader you need GTA - liberty city stories unpatched, you can tell if it is patched or unpatched by the network update that is on the UMD.
    V2.0 update means its unpatched, anything else means its patched.

    To use the downgrader yes you do need to flash, this can be dangerous if you do it wrong, but its very stable.

    Anymore questions feel free to ask me, and i hope you invest in a wonderful console

  3. #3
    DCEmu Regular weirdelf's Avatar
    Join Date
    May 2006
    Location
    London
    Posts
    494
    Rep Power
    79

    Default

    If you don't have an unpatched GTA:LCS, it's best to buy a new psp with firmware 2.71 or lower, because you can downgrade 2.71 without GTA and it's quite hard to get hold of.

  4. #4
    DCEmu Newbie
    Join Date
    Apr 2006
    Posts
    18
    Rep Power
    0

    Default

    ok well i am buying a psp, so i hope the firmware is that 2.7 or lower.

  5. #5
    Banned
    Join Date
    Feb 2007
    Location
    Derby, UK
    Age
    28
    Posts
    3,199
    Rep Power
    0

    Default

    Indeed, good luck

  6. #6
    Nightmaren Shrygue's Avatar
    Join Date
    Jun 2006
    Location
    Kojima Shinden
    Posts
    12,914
    Rep Power
    114

    Default

    A PSP with any version up to 2.80 can be downgraded without the need to have the Grand Theft Auto: liberty City Stories game.

  7. #7
    Banned
    Join Date
    Feb 2007
    Location
    Derby, UK
    Age
    28
    Posts
    3,199
    Rep Power
    0

    Default

    Oh i thought it was 2.7. Oh well.

  8. #8
    DCEmu Newbie
    Join Date
    Sep 2006
    Location
    Tenessee
    Age
    31
    Posts
    69
    Rep Power
    0

    Default

    Quote Originally Posted by YKB
    A PSP with any version up to 2.80 can be downgraded without the need to have the Grand Theft Auto: liberty City Stories game.
    Quote Originally Posted by Triv1um xxx View Post
    Oh i thought it was 2.7. Oh well.
    I'm not 100% sure on this, but I've heard that several people had problems with the 2.80 downgrader.
    I'd stick with the 2.71 or lower if I were you.

    I downgraded mine from 3.03 and I bought my copy of GTA:LCS used so I was lucky that it was an earlier unpatched version. If you can't find a 2.71 or lower and have to use the 3.03 downgrader, try to borrow a copy of GTA:LCS from a friend or sometimes gamestop employees will let you try out the game in store to see if it's the right one you need.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •