Page 5 of 8 FirstFirst 12345678 LastLast
Results 41 to 50 of 71

Thread: MapThis0499_beta - featuring localization, basic sound, etc...

                  
   
  1. #41
    DCEmu Newbie
    Join Date
    Nov 2006
    Posts
    15
    Rep Power
    0

    Default

    Hi there !

    thanks for your works guys !

    weird>
    I'm on TA-86 3.40 OE and i freezes on me evrytime after 1-2 sec in a map o_O (genuine sandisk 1Go ms progaming here)

    Edit: apparently 0.48 and 0.47 refuse also to work now... even gps test is freezing on me after a few seconds after getting gps state 3 !! it's still the same prxs and proggram as the last time and it worked ! is my gps-290 broken ? is it 3.40OE ? (tried again with 1.50 ans 340 kernel mode...same thing) wth ? please guys hint me on someth, please...

  2. #42
    DCEmu Newbie
    Join Date
    Mar 2007
    Posts
    14
    Rep Power
    0

    Default

    Quote Originally Posted by _Shin_ View Post
    Hi there !

    thanks for your works guys !

    weird>
    I'm on TA-86 3.40 OE and i freezes on me evrytime after 1-2 sec in a map o_O (genuine sandisk 1Go ms progaming here)

    Edit: apparently 0.48 and 0.47 refuse also to work now... even gps test is freezing on me after a few seconds after getting gps state 3 !! it's still the same prxs and proggram as the last time and it worked ! is my gps-290 broken ? is it 3.40OE ? (tried again with 1.50 ans 340 kernel mode...same thing) wth ? please guys hint me on someth, please...
    MapThis in FW 3.40oe is freezing,
    optimal FW is 3.03 or 3.30

  3. #43
    DCEmu Old Pro Baboon's Avatar
    Join Date
    May 2006
    Location
    Devon, England.
    Posts
    1,735
    Rep Power
    37

    Default

    Quote Originally Posted by _Shin_ View Post
    Hi there !

    thanks for your works guys !

    weird>
    I'm on TA-86 3.40 OE and i freezes on me evrytime after 1-2 sec in a map o_O (genuine sandisk 1Go ms progaming here)

    Edit: apparently 0.48 and 0.47 refuse also to work now... even gps test is freezing on me after a few seconds after getting gps state 3 !! it's still the same prxs and proggram as the last time and it worked ! is my gps-290 broken ? is it 3.40OE ? (tried again with 1.50 ans 340 kernel mode...same thing) wth ? please guys hint me on someth, please...
    Your lucky you got it working at all lol... im on 340oe and it locks up on 'loading map' everytime and fails to load the map (and thats with the test sample maps)... doh! Ive also read on these forums that mapthis tens to lock up on 4gb cards!

    Quote Originally Posted by Milhause View Post
    MapThis in FW 3.40oe is freezing,
    optimal FW is 3.03 or 3.30
    Lets hope the issues with 340oe are addressed in the next version of mapthis then?

  4. #44
    DCEmu Newbie dreetje9's Avatar
    Join Date
    Mar 2007
    Location
    Holland
    Age
    28
    Posts
    69
    Rep Power
    0

    Default

    Guys,

    I really would like to thank you for this version of Mapthis, i've got a 3.03OE-C version, Mapthis 0.499_beta in combination with the PSP290 and it works like a charm.

    I've just got the GPS-device today, and due to the weather I didn't managed to lock on any sattelites yet, but it was able to find 3 after a couple of minutes while standing outside, so i'll try again later with better weather.

  5. #45
    PSP Coder deniska's Avatar
    Join Date
    Jul 2005
    Posts
    1,557
    Rep Power
    41

    Default

    try lowering CPU clock to 100Mhz; adjusting the PSP-290's head and not moving the device while it's locking - you may get better chances this way...
    Initial lockup may take ~5-10 minutes..

  6. #46
    DCEmu Newbie dreetje9's Avatar
    Join Date
    Mar 2007
    Location
    Holland
    Age
    28
    Posts
    69
    Rep Power
    0

    Default

    Quote Originally Posted by deniska View Post
    try lowering CPU clock to 100Mhz; adjusting the PSP-290's head and not moving the device while it's locking - you may get better chances this way...
    Initial lockup may take ~5-10 minutes..
    Allright,

    just had another go, turned Mapthis on, let the PSP search for sattelites and it fixed 4-6 in within a minute.

    Also took a little walk, and it work's :thumbup:

    Now I just need to find out how to solve my other problem concerning directions

  7. #47
    DCEmu Newbie
    Join Date
    Nov 2006
    Posts
    15
    Rep Power
    0

    Default

    Baboon>ho, I see. thanks, was starting to worry ^^''
    let's just wait or dowmgrade then (I had a 4Gb MS so time ago but did get the chance to test it out with mapthis...I have a 1Gb now...)

  8. #48
    DCEmu Regular
    Join Date
    Feb 2007
    Posts
    448
    Rep Power
    30

    Default

    Hmm why is 3.40 so unstable ? It doesn't even load up on startup ? I want to upgrade to 3.40 but i want also to keep my GPS

    3.40 is cool because of the new JoySDL Fullscreen GPS and also (if it gets fixed) Pimpstreamer....

  9. #49
    DCEmu Newbie
    Join Date
    May 2007
    Posts
    16
    Rep Power
    0

    Default

    I would like to ask if the .zip files are supported?
    I can't start the GLOBAL MAP.zip

  10. #50
    DCEmu Newbie
    Join Date
    Mar 2006
    Posts
    62
    Rep Power
    0

    Default

    Quote Originally Posted by parzeval23 View Post
    I would like to ask if the .zip files are supported?
    I can't start the GLOBAL MAP.zip
    I don't think Map This reads .zip files. I think it used to but that they switched to the GPSFS file format instead. Someone will correct this if I'm wrong. Unzip the file and it will load fine.

Page 5 of 8 FirstFirst 12345678 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •