Results 1 to 5 of 5

Thread: GMDL / Mapviewer problem: loading custom maps

                  
   
  1. #1
    DCEmu Newbie
    Join Date
    Jul 2007
    Posts
    3
    Rep Power
    0

    Default GMDL / Mapviewer problem: loading custom maps

    Hello,

    I have diligently searched the forums, but I have not found a solution to my problem.

    None of the maps I make load in mapviewer.
    The "Global map" and the "NY subway" maps do load successfully.

    I've tried creating maps with gmdl0.4.17b and gmdl0.4.18a. No success.

    I am using mapViewer_v03.

    They also don't work with my MapThis0499_beta (nor any ready-made compilation I have downloaded).

    Symptoms: When I choose my custom maps in mapviewer/mapthis, the memory stick light just starts flashing wildly, and nothing else. It carries on flashing but nothing happens.
    It is not "just loading" because the same thing happens with tiny maps I've made (less than 1mb).

    Like I said, the Global and NY subway maps load just fine.

    I compared the directory structure of my maps to these, and my own never have the 1x, 2x, etc folders. They are simply various PNGs (airport, bank, cinema, etc), some mp3s (message 1 - 10) and 5 GPSFS files (these being the largest in file size).


    I am now dependent on your help.

  2. #2
    DCEmu Newbie
    Join Date
    Jul 2007
    Posts
    3
    Rep Power
    0

    Default

    Bump. Come on, guys :|

  3. #3
    PSP Coder deniska's Avatar
    Join Date
    Jul 2005
    Posts
    1,557
    Rep Power
    41

    Default

    Why don't you post some small map that does not work (zip and attach to a post) together with a more detailed instruction on how you created it (which area/vendor/any special options).

  4. #4
    DCEmu Newbie
    Join Date
    Jul 2007
    Posts
    3
    Rep Power
    0

    Default

    - I start GMDL
    - I find the location I want
    - I type in the map's name at Map name (the name always starts with _)
    - I click on "Preview 1x" to confirm it's the area I want.
    - I click on "Download The Map"
    - (if the map is large enough for the window to come up) I deselect the squares I don't want and click "Uncheck any tiles..."
    - When it's done, I don't run GPSFS util to try reduce map size.
    - I move the map folder to PSP\GAME\mapViewer\maps\
    - I start the application and at "SELECT MAP" I select the map with X.

    I have attached the result of the above steps.
    I alter no options in GMDL or anything apart from what I described above.

    In addition: I am running 3.40 OE-A, and running kernel 3.40. I have tried using folders GAME and GAME340. What is it supposed to be?


    Please help.


    EDIT: Addition! I got my hands on a copy of gmdl 0.4.0b - Build 19635 and checked "NO GPSFS" and the map worked.
    What could be up?

  5. #5
    DCEmu Regular
    Join Date
    Aug 2006
    Posts
    299
    Rep Power
    31

    Default

    The map looks ok - try setting CACHEMAPINDEX=0 in system/config.txt on the PSP (although this could only be the potential cause on very large maps). Otherwise try Map This! 0.4.98 or later (so the 499 not the v03) placed in GAME150 - if it's the Holux Map This! that you are running.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •