Results 1 to 3 of 3

Thread: FF7 video corruption, anyone seens this?

                  
   
  1. #1

    Default FF7 video corruption, anyone seens this?

    I have been all over the internet and everyone says FF7 works great and so on but I have a problem.

    I have the psx copy and I ripped it and had been playing it on my pc and it worked fine but then i got a psp and moved my save file over and it works great (loaded pc save at nibelheim).

    the problem is this if i am going through areas with prereneded background where there are battles, everything runs fine, i get into battles and they run great but when the battle ends sometimes (probably 50% of the time) the prerendered back ground is all corrupted. if i open the menu all of the text and character portraits are garbled too, the only way to fix it is to reset the game. this makes it impossible to play. it seems like when the prerended background goes to memory and becomes corrupted and then when it comes back its ugly anyone heard of or seen this? and do you have any suggestions.

    It only does it in areas with prerended back ground (i can fight in the overworld for eternity and never get the problem)

    I am on firmware 3.52 from m33

    I have tried 2 different popstation guis and reripped my ff7 disc one, it still happens.

    its the ntsc version of ff7 on disc 1

    Anyone got anything?

  2. #2

    Default

    what you need to do is download the iso since you own the game its legal the download is just a backup run the dloaded iso through the GUI and it should work

  3. #3

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •