Results 1 to 4 of 4

Thread: please help me help a friend

                  
   
  1. #1
    DCEmu Newbie
    Join Date
    Jul 2007
    Posts
    17
    Rep Power
    0

    Default please help me help a friend

    hello all
    My friend has upgraded his psp to 3.40 oe-a.It all was ok and but now it not a well psp. If you have a memory stick in the thing will not start and the red light flashes then stops then flashes then stops and on and on. It starts up fine without the memorystick in. I have tried my memorystick in his machine and it does the samething and when i tried his memorystick in my psp it was fine please could you tell me how to solve this problem as i havent got a clue

  2. #2
    DCEmu Pro dangee's Avatar
    Join Date
    Feb 2007
    Posts
    531
    Rep Power
    49

    Default

    as a 1st step , check that all recovery mode settings on the 2 consoles are identical .
    i get this same thng if i enable autorun with no psp/game/boot folder on ms0.
    while the drive light flashes you should still be able to access recovery with R .

  3. #3
    DCEmu Newbie
    Join Date
    Jun 2007
    Location
    Maghull
    Posts
    29
    Rep Power
    0

    Default

    This has happened to me actually, either delete a file that u rectely put on it or reformat the memstick bit of a pain though lol

  4. #4
    DCEmu Newbie
    Join Date
    Jul 2007
    Posts
    17
    Rep Power
    0

    Default

    thank you for the advice.i formated and i am back on track

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •