Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: Upgrader/Downgrader for v3.11 PSPs

                  
   
  1. #1
    Won Hung Lo wraggster's Avatar
    Join Date
    Apr 2003
    Location
    Nottingham, England
    Age
    48
    Posts
    129,195
    Blog Entries
    3209
    Rep Power
    50

    psp Upgrader/Downgrader for v3.11 PSPs

    New release from Noobz:

    At last! We promised a solution to help people trapped on firmware v3.11 by Sony's dirty tricks, and here it is.

    As you may know, if you have a TA-082/TA-086 motherboard , then if you downgraded your PSP to v1.50, its idstorage keys will have been patched during downgrading to avoid bricking. The latest official Sony firmwares (3.30 onwards) detect this patch, and refuse to allow you to upgrade. Without a hardware solution, this can leave you trapped on v3.11 firmware, with no way to upgrade, and no way to downgrade.

    This release consists of HEN for v3.11, plus a v3.11 downgrader, and an idstorage key fixer for v3.11. This allows you the choice of either

    staying on v3.11 to run homebrew
    downgrading to v1.50 to run homebrew or install custom firmwares, or

    upgrading to official Sony firmwares v3.30 or beyond.
    Note that you will require an unpatched Lumines to use this, in common with all other homebrew exploits for v3.10-v3.50 firmwares.

    Download and Give Feedback Via Comments

  2. #2
    PSP User xg917's Avatar
    Join Date
    Nov 2006
    Location
    In the middle of nowhere, FL
    Age
    27
    Posts
    2,131
    Rep Power
    59

    Default

    um what?

  3. #3
    DCEmu Regular
    Join Date
    Apr 2006
    Posts
    422
    Rep Power
    51

    Default

    Quote Originally Posted by xg917 View Post
    um what?
    All you have to do is read. You may or may not know that when you have a newer motherboard and you downgraded with that newer one that if you upgraded to the official 3.11 you were stuck there. No downgrade or upgrade because they detected if the idstorage had been messed with, if it had nothing would run and there were no downgraders for 3.11. Well unless you use pandora but you have to have a homebrew capable psp to which always isn't an option. This will help these few select people get out of that problem. Like it say's they can either upgrade to an official fw after the downgrade or a custom one, it doesn't matter but they at least have their idstorage fixed

  4. #4

    Default

    oh my god its like a christmas mirical ive been looking for this and waiting for a loop hole for my friend alas a sign yes its the future ha ha YES awesome thanks to all yay


    oh crap i didnt read the rest i dont have lumines only grand theft auto ahh i should have learned more

  5. #5
    DCEmu Legend Buddy4point0's Avatar
    Join Date
    May 2006
    Location
    The Lounge Awesomeness: 1337
    Age
    27
    Posts
    4,028
    Rep Power
    119

    Default

    thanks, im not trapped with this but im sure some people are extreamly realived by this.

  6. #6
    PSP User xg917's Avatar
    Join Date
    Nov 2006
    Location
    In the middle of nowhere, FL
    Age
    27
    Posts
    2,131
    Rep Power
    59

    Default

    k, i was kind of lost. haha i learn something new every day.

  7. #7
    The Gaming Wolf wolfpack's Avatar
    Join Date
    Jan 2006
    Location
    at my house?
    Age
    30
    Posts
    1,156
    Rep Power
    0

    Default

    hmm i never knew about this, good thing i never upgraded to 3.11... or id be pissed

  8. #8
    DCEmu Old Pro mavsman4457's Avatar
    Join Date
    Mar 2006
    Location
    East Coast, USA
    Posts
    1,278
    Rep Power
    55

    Default

    I'm not really sure why these people couldn't use Pandora's battery but still, this is great to see a new downgrader even if it were something that seems useless it's always good.

  9. #9

    Default

    Do I need Lumines to Run the 3.11 downgrader?

  10. #10
    DCEmu Regular Cokemusic's Avatar
    Join Date
    Dec 2006
    Posts
    284
    Rep Power
    50

    Default

    Quote Originally Posted by wraggster View Post
    Note that you will require an unpatched Lumines to use this, in common with all other homebrew exploits for v3.10-v3.50 firmwares.
    Note's aren't written for the fun of it...

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •