Results 1 to 7 of 7

Thread: Dangerous file?

                  
   
  1. #1
    DCEmu Hedgehog Sonicboy 101's Avatar
    Join Date
    Jan 2007
    Location
    Hidden Palace Zone
    Posts
    1,455
    Rep Power
    94

    Default Dangerous file?

    I recently downgraded from 3.71 M33, and back to 3.52 M33-4. But when I went into USB I found something odd.
    In the root there is a file called netconfig.bat.
    Is it of concern? It might be because my PSPs internet has never worked before because it doesn't even try to.

  2. #2
    DCEmu Rookie
    Join Date
    May 2007
    Location
    Under your Bed
    Posts
    168
    Rep Power
    0

    Default

    the netconfig.bat is a backup of your internet settings, this was made when you downgraded(you CAN delete it if you want). And for your internet not working its because you have a custom xmb or you use the hidefile prx.If you are using a custom xmb try flashing your normal one, then use cxmb.If you are using hidefile, turn it off by pushing start. If it is something else then im not sure if i can help you.

  3. #3
    DCEmu Hedgehog Sonicboy 101's Avatar
    Join Date
    Jan 2007
    Location
    Hidden Palace Zone
    Posts
    1,455
    Rep Power
    94

    Default

    I don't use custom xmb or hidefile. I don't even know what hidefile is. Lol
    I'll try my 'net and see if it works ok.

  4. #4
    DCEmu Rookie
    Join Date
    May 2007
    Location
    Under your Bed
    Posts
    168
    Rep Power
    0

    Default

    if your internet browser still doesn't work, list all the plugins you have, and hidefile basically hides your files
    http://dl.qj.net/HideFile-PRX-v2-PSP...4248/catid/190

  5. #5
    DCEmu Hedgehog Sonicboy 101's Avatar
    Join Date
    Jan 2007
    Location
    Hidden Palace Zone
    Posts
    1,455
    Rep Power
    94

    Default

    Nah, still won't work. I only have CWCheat and POPSloader.

  6. #6
    DCEmu Rookie
    Join Date
    May 2007
    Location
    Under your Bed
    Posts
    168
    Rep Power
    0

    Default

    try re-installing your firmware, if that doesn't work, here is a link for a homebrew internet browser
    http://dl.qj.net/Links2-PSP-browser-...2579/catid/189

  7. #7
    DCEmu Newbie
    Join Date
    Jun 2007
    Location
    Maghull
    Posts
    29
    Rep Power
    0

    Default

    this happened to me nut i copuld still use through irshell

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •