Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Help getting started with 3.71m33-2 with 1.50 and psp-290

                  
   
  1. #1

    Question Help getting started with 3.71m33-2 with 1.50 and psp-290

    Hi i've been reading through the forums and i think my head is going to explode!! lol... anyway... my current cfw is 3.71m33-2 w/1.50.. I now have the psp-290 gps receiver and need some advice on how to install it!

    1. should i downgrade back to 3.52m33-4 because it seems people are struggling with 3.71m33-2.
    2. if 3.71m33-2 is ok then can someone link me to a good detailed install and files needed.
    3. if 3.52m33-4 is recomended can someone link that install info with files needed for me.

    thanks for any help that can be provided, i want to get my facts straight before i attempt to install!!

  2. #2
    DCEmu Newbie
    Join Date
    Sep 2007
    Posts
    40
    Rep Power
    0

    Default

    just stay on 3.71m33-2

    and for more info look here
    http://en.wikibooks.org/wiki/Map_This%21
    this is al u need to know to get it working

    succes johoo

  3. #3

    Default

    thanks for your help... im starting the process now using the wikibook... exactly what i was looking for johoo thanks, now lets hope i can get it to work!

  4. #4

    Default

    ok i had no problem installing mapthis 0.5 into my GAME371 folder ... then i got the usbacc.prx and usbgps.prx from 3.52update (because they are the latest i could find and when i tried extracting them from my 3.71 on my psp these files were not there) i placed the 2 .prx files in the MAPVIEWER fold and now when i load up mapthis it comes up with an error saying "could not load usbacc.prx gps will be disabled" do i need different .prx files or did i do something wrong? please help!

  5. #5
    PSP Coder deniska's Avatar
    Join Date
    Jul 2005
    Posts
    1,557
    Rep Power
    59

    Default

    did you extract them unencrypted?
    well if nothing else helps - get prx-less version that Nieko compiled in the dev thread.

  6. #6

  7. #7

    Default

    Quote Originally Posted by deniska View Post
    did you extract them unencrypted?
    well if nothing else helps - get prx-less version that Nieko compiled in the dev thread.
    not sure deniska i used the instructions from the wikibook!

    i got the 3.71 .prx files and now it works!!! thanks for your help guys!! i still have to make maps and test the 290 but hopefully i should be good now!!

    should i upgrade mapthis to the newer version?? im using 0.5 right now.

  8. #8
    DCEmu Newbie
    Join Date
    Oct 2007
    Posts
    12
    Rep Power
    0

    Default 3.60 M33 GPS error

    Can i know where can i get .prx files for 3.60 M33?
    I encountered blue screen with " -Loading USB Accessory Module... error" msg. Also, I couldnt get my gmdl connected to the net. It kept popping out the msg saying it is unable to connect to http://maps.google.com. Please enlighten!

  9. #9
    DCEmu Regular PDG's Avatar
    Join Date
    Jul 2007
    Posts
    379
    Rep Power
    0

    Default

    Quote Originally Posted by niteloner View Post
    Can i know where can i get .prx files for 3.60 M33?
    I encountered blue screen with " -Loading USB Accessory Module... error" msg. Also, I couldnt get my gmdl connected to the net. It kept popping out the msg saying it is unable to connect to http://maps.google.com. Please enlighten!
    Just use the 3.70 .prx i posted a link to two answers up

  10. #10
    DCEmu Newbie
    Join Date
    Oct 2007
    Posts
    12
    Rep Power
    0

    Default Mapthis! v0.5

    I've tried on the mapviewer v03, MapThis 0499 beta and 3.30 oe-a prx on my psp slim 3.60 M33 and PSP-290 and i've got the problem as mentioned "-Loading USB Accessory Module... error". After reading this post i decide to delete everything and try out with MapThis v0.5 and follow the wiki book and i noticed that mapthis v0.5 only have "mapviewer" instead of "mapviewer and mapviewer%". I'm getting confused. Can anyone give links to a complete noob guide? Do i need to set the kernel to 1.5? If needed, how do i set it? I cant see it when i get into the recovery menu... Been 2 days since i've been trying to get it up X_X
    Sorry for being one of those who keep repeating the same question =X

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •