Page 1 of 4 1234 LastLast
Results 1 to 10 of 35

Thread: CPS1PSP/CPS2PSP/MVSPSP/NCDZPSP Ver.2.2.5 /Ver.2.3.1(Dev Version)

                  
   
  1. #1
    DCEmu Regular
    Join Date
    Jun 2006
    Posts
    303
    Rep Power
    31

    Default CPS1PSP/CPS2PSP/MVSPSP/NCDZPSP Ver.2.2.5 /Ver.2.3.1(Dev Version)

    NJ has posted 2 updates to his 4 emulators for the PSP, heres the full details

    Ver.2.2.5
    _________________________________________

    Truthfully 2.2.4 bugfix extent of this is the version set to clear up, and make sure that it OKIMASHITA.
    Further modifications are Come on, please.

    CPS2PSP 1.5 Kernel version has been successfully compiled not so, the relationship between screen treatment a few changes.

    Along the way so it does not work properly for the treatment to remove old AdHoc and 2.3.0 of the OKIMASHITA to transplant.


    ■ CPS1PSP/CPS2PSP/MVSPSP/NCDZPSP ver.2.2.5 source

    ■ CPS1PSP ver.2.2.5 for PSP slim
    ■ CPS1PSP ver.2.2.5 1.5 kernel


    ■ CPS2PSP ver.2.2.5 for PSP slim
    ■ CPS2PSP ver.2.2.5 1.5 kernel

    ■ MVSPSP ver.2.2.5 for PSP slim
    ■ MVSPSP ver.2.2.5 1.5 kernel

    ■ NCDZPSP ver.2.2.5 for PSP slim
    ■ NCDZPSP ver.2.2.5 1.5 kernel


    Ver 2.3.1 (Development version)
    _________________________________________

    2.2.5 and the difference is that here please. readme_23x.txt Readme_23x.txt

    Development versions nevertheless continued development of the future does not, for the private building to the public.

    Which is good and is flatly is not so, I Try to select who I think would be good.

    Truthfully 2.3.0 bugfix extent of this is the version set to clear up, and make sure that it OKIMASHITA.

    2.2.5 change screen relationship of the processing and remorse for 2.3.1 can apply.
    State Road work is not correct bugs.

    ■ CPS1PSP/CPS2PSP/MVSPSP/NCDZPSP ver.2.3.1 source

    PSP-2000 CFW 3.72-only version (CPS2PSP/MVSPSP only)
    Perhaps the two of you do not have communication cache loading (MVSPSP will be) for the most stable.

    ■ CPS2PSP ver.2.3.1 for PSP slim
    ■ MVSPSP ver.2.3.1 for PSP slim
    _________________________________________

    CFW 3.10 to CFW 3.72 (PSP-2000 3.60 OE including)
    User Mode operation. CFW 3.52 or higher is recommended.


    ■ CPS1PSP ver.2.3.1 3.xx user
    ■ CPS2PSP ver.2.3.1 3.xx user
    ■ MVSPSP ver.2.3.1 3.xx user
    ■ NCDZPSP ver.2.3.1 3.xx user version (AdHoc communication capability)
    _________________________________________

    FW 1.5 to CFW 3.03OE for
    1.5 Kernel Mode works. 333 MHz does not work and the possibility.

    ■ CPS1PSP ver.2.3.1 1.5 kernel version
    ■ CPS2PSP ver.2.3.1 1.5 kernel version
    ■ MVSPSP ver.2.3.1 1.5 kernel version
    ■ NCDZPSP ver.2.3.1 1.5 kernel version (AdHoc communication capability)

  2. #2
    DCEmu Newbie
    Join Date
    Dec 2005
    Location
    England
    Posts
    45
    Rep Power
    0

    Unhappy

    So, I'm on CFW 3.40OE (phat PSP). Do I use 2.2.5 1.5 Kernal?

    This is getting too complicated for me.....

  3. #3
    DS User
    Join Date
    Sep 2006
    Posts
    238
    Rep Power
    30

    Default

    You can use any kernal on the phat PSP if you are on CFW 3.02 or higher.

  4. #4
    DCEmu Rookie havoc_012's Avatar
    Join Date
    May 2006
    Posts
    180
    Rep Power
    30

    Default

    Always nice to see updates for this emu.

    MVSPSP and CPS2PSP are two of my favorite emu's. :thumbup:

  5. #5
    DCEmu Old Pro
    Join Date
    Sep 2006
    Location
    Sheffield, UK
    Posts
    1,629
    Rep Power
    55

    Default

    He should really release a kernel app for 3.10 OE+. It's definitely possible.

    Cloudy

  6. #6
    DCEmu Regular jurkevicz's Avatar
    Join Date
    Aug 2006
    Posts
    389
    Rep Power
    31

    Default

    I've tested all games for MVSPSP and found that only Samurai Shodown 5 isn't working, it gets a Bank Error, and the rom is correct (mame 0.120) I've checked it with romcenter.

  7. #7
    DCEmu Regular
    Join Date
    Jun 2006
    Posts
    303
    Rep Power
    31

    Default

    Out of curiosity has anyone gotten Real Bout Fatal Fury 2:The Newcomers to convert?
    Keeps tellin me the CRC32 isnt correct! :\

  8. #8
    DCEmu Regular jurkevicz's Avatar
    Join Date
    Aug 2006
    Posts
    389
    Rep Power
    31

    Default Rbff2

    I did (one of my favoryte games). The problem with the CRC is that NJ updated his emu with the lates MAME0.0120 built and and RBFF2 got updated (m1 decripted) There are 2 ways to fix this: one (the hard way) is to find the 0.120 version of RBFF2 (just for the m1decipted the CRC is different in size the old was 256k and the new one is 512k) or you can download romcenter and find out the CRC signature from your old rom and change the ROMINFO in the emu itself and the cache convertor.

  9. #9
    DCEmu Newbie
    Join Date
    Feb 2007
    Posts
    21
    Rep Power
    0

    Default

    hey guys i have an psp with firmware 3.52 m33-4 wich one do i have to download that works?

  10. #10

    Default

    This emus are absolutely great!

    But I have a question, and haven't found any answer to it: What's the difference between the ver.2.3.1 3.xx user and ver.2.3.1 for PSP slim ??!

    I guess the major difference is that the Slim version utilizes 64MB of ram, whereas the 3.XX uses only 32MB. But is that it?

    Thanks.

Page 1 of 4 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •