Page 7 of 49 FirstFirst ... 3456789101117 ... LastLast
Results 61 to 70 of 486

Thread: MapThis 0.5.20 with holux support for slim psps

                  
   
  1. #61
    DCEmu Newbie fak3's Avatar
    Join Date
    Jun 2007
    Location
    Italy
    Posts
    46
    Rep Power
    0

    Default

    Quote Originally Posted by Nieko View Post
    philiphili: it's less sharp because the north-up mode has been "dropped" (it shows it as if it were track up mode). Because of this I still use .501, because I like the clarity you get a lot.
    i'm still using too 0.5.01 because it's too hard task reading street names while in track-up mode

    so please deniska, bring back the north-up mode

  2. #62

    Default

    Quote Originally Posted by deniska View Post
    The latest version comes with a tiny map of new york city as a sample. with help of gmdl software, you should be able to generate a map for any region available on google maps. - if you see in on google maps - you'll see it in map this... plus there are ways to import other image maps - just search the forums for details.. it should work on 3.60 m33 although I have not tested it on this specific FW version...

    how, can i change my kernel to 1.5? my psp is slim version. please help.

  3. #63
    DCEmu Newbie fak3's Avatar
    Join Date
    Jun 2007
    Location
    Italy
    Posts
    46
    Rep Power
    0

    Default

    Quote Originally Posted by shaniyapsp View Post
    how, can i change my kernel to 1.5? my psp is slim version. please help.
    you don't need to..

  4. #64
    DCEmu Pro
    Join Date
    Feb 2007
    Location
    Netherlands
    Posts
    539
    Rep Power
    31

    Default

    Slim version doesn't support 1.50, you'll need a fat one for that. And indeed, you don't need it for MapThis either anymore.

  5. #65
    DCEmu Newbie
    Join Date
    Oct 2007
    Posts
    3
    Rep Power
    0

    Default

    No freezing and fastest sat-fixes. Works for me.

    Thanks a lot!!!

  6. #66
    DCEmu Newbie
    Join Date
    Nov 2007
    Posts
    2
    Rep Power
    0

    Default

    In 0.5.0zz I can user mapViewr, but gps psp-290 can't used. ><
    I hope this ver:0.5.2 can support psp-290.
    anyway. thank u. ^^

  7. #67
    DCEmu Newbie
    Join Date
    Nov 2007
    Location
    Italy
    Posts
    71
    Rep Power
    0

    Default

    OBOROO, you have to put the program in the right directory (psp/game or psp/game3xx ecc.), and also you have to check if usbacc.prx and usbgps.prx are in same directory of the program.
    All this may vary with fw that you have in your psp.

    Regards.

  8. #68
    DCEmu Newbie
    Join Date
    Nov 2007
    Posts
    8
    Rep Power
    0

    Question

    Quote Originally Posted by oboroo View Post
    In 0.5.0zz I can user mapViewr, but gps psp-290 can't used. ><
    I hope this ver:0.5.2 can support psp-290.
    anyway. thank u. ^^
    it doesnt work, i got psp-slim 2001, 3.71 m-33, and .5.2.0 works great with psp-290,,, can some one help me on the Wifi or 'sound enabler' or how to enable the sound?

  9. #69
    DCEmu Newbie
    Join Date
    Nov 2007
    Location
    Italy
    Posts
    71
    Rep Power
    0

    Default

    For afgunboi.

    I can tell you what i have done.
    - First, you mast have a wifi internet communication with an access point. (network setting of original menu psp).
    - Load also a little map of the place were you are (not absolutely necessary).
    - Change the option in config.txt LOADWIFI=1.
    - Now you can find a new item in map choose: "=== wifi map upload ===".
    - Choose this and after you have to correct lat. and long. of the place if these are wrong, and press "start".
    - after some second the download begin, but all the files of the map are recorded on principal directory of ms. Then you have to put all the files in one named directory in /maps.
    Good luck.

    Regards.

  10. #70
    DCEmu Newbie
    Join Date
    Nov 2007
    Posts
    2
    Rep Power
    0

    Default

    Quote Originally Posted by CLAUDIOGPS View Post
    OBOROO, you have to put the program in the right directory (psp/game or psp/game3xx ecc.), and also you have to check if usbacc.prx and usbgps.prx are in same directory of the program.
    All this may vary with fw that you have in your psp.

    Regards.
    tks, I can use psp-290 in MapThis 0.5.2 now.
    Info:
    PSP 200x (slim)+3.71 m33+PSP-290(GPS)

Page 7 of 49 FirstFirst ... 3456789101117 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •