Valentines Day
Results 1 to 7 of 7

Thread: Help with ASPI layer fixer

                  
   
  1. #1
    DCEmu Newbie
    Join Date
    Jul 2005
    Posts
    11
    Rep Power
    0

    Default Help with ASPI layer fixer

    When I try to run aspi32.exe, a message comes up saying "No qualified adaptec products have been detected on this system." What does this mean? Thanks.

  2. #2
    DCEmu Oldbie Eric's Avatar
    Join Date
    May 2004
    Location
    Ontario, Canada
    Age
    35
    Posts
    1,506
    Rep Power
    62

    Default

    It means that your cdrom does not use ASPI it uses a different i'm guessing "adaptec" for your cdrom.

  3. #3
    DCEmu Newbie
    Join Date
    Jul 2005
    Posts
    11
    Rep Power
    0

    Default

    Is there anyway of fixing it?

  4. #4
    DCEmu Newbie
    Join Date
    Jul 2005
    Posts
    1
    Rep Power
    0

    Default

    I have the same problem.

  5. #5
    DCEmu Oldbie Eric's Avatar
    Join Date
    May 2004
    Location
    Ontario, Canada
    Age
    35
    Posts
    1,506
    Rep Power
    62

    Default

    Buying a new CD-Rom that supports it and i am not sure how many these days are using it cause with my new PC and its not ASPI and why would you open ASPI32.exe anyways i think its a tool for the actual adaptec. You wont have to worry with other programs i believe i never have.

  6. #6
    DCHelp Admin curt_grymala's Avatar
    Join Date
    Apr 2004
    Location
    DCHelp Land
    Posts
    1,307
    Rep Power
    64

    Default

    Go here, download the ASPI layer for Win 2000/XP, and follow the directions on the page I just linked to.
    DCHelp - A Newbie's Best Friend
    DC Evolution - Disc Images
    The DreamZone Forums

    I Refuse To Help Anyone That Says They've Tried Everything.

  7. #7
    DCEmu Oldbie Eric's Avatar
    Join Date
    May 2004
    Location
    Ontario, Canada
    Age
    35
    Posts
    1,506
    Rep Power
    62

    Default

    ah thanks Curt yeah i knew there was something about a download and wasnt sure if that actually helped out with anything. But yeah i was wrong.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •