Valentines Day
Page 1 of 9 12345 ... LastLast
Results 1 to 10 of 83

Thread: Dark Alex releases 3.80m33-4 Custom Firmware & Popsloader

                  
   
  1. #1
    DCEmu Newbie techgt's Avatar
    Join Date
    Sep 2006
    Posts
    72
    Rep Power
    0

    psp Dark Alex releases 3.80m33-4 Custom Firmware & Popsloader

    Dark Alex has just released Custom Firmware 3.80 M33-4 (update)



    Digg This Hot News

    Requeriments:
    3.80 M33 or 3.80 M33-2

    Instructions: Copy UPDATE folder to /PSP/GAME folder and run it

    Changes:

    - Fixed synchronization issue that plugins check code caused in PSN NP9660 original games (fixes 0x80010013 error)
    - Added a couple of libs to the nids resolver.
    - Added some internal changes required by incoming 3.80 popsloader plugin.

    Edit by wraggster - hes updated it to 3.80 M33-4

    M33-4:
    - galaxy.prx was changed to a new version that is giving problems with slow memory sticks.
    Reverted back to previous versions. This didn't only affect decrypted isos running in NP9660 mode.

    Instructions: Copy UPDATE folder to /PSP/GAME folder and run it

    Dark ALex has also released popsloader the PSX Emu loader for m333.80 Firmware

    Instructions: As usual, copy seplugins to memory stick, activate popsloader plugin in recovery,
    and put sony pops files in seplugins/popsloader.

    Requires 3.80 M33-3 to be installed


    Download All Files and Give Feedback Via Comments

  2. #2
    Won Hung Lo wraggster's Avatar
    Join Date
    Apr 2003
    Location
    Nottingham, England
    Age
    47
    Posts
    127,830
    Blog Entries
    3209
    Rep Power
    50

    Default

    updated newspost with new releases

  3. #3
    PSP Coder -Xandu-'s Avatar
    Join Date
    Jan 2007
    Posts
    1,036
    Rep Power
    61

    Default

    Lol, M33-4 is now out!

  4. #4
    DCEmu Hedgehog Sonicboy 101's Avatar
    Join Date
    Jan 2007
    Location
    Hidden Palace Zone
    Posts
    1,455
    Rep Power
    93

    Default

    Awesome, finally a reason to update.

  5. #5
    DCEmu Coder Sektor's Avatar
    Join Date
    Nov 2005
    Location
    Australia
    Posts
    212
    Rep Power
    50

    Default

    Loving the network update feature, it's just so easy now.

  6. #6

    Default

    Shouldnt this be M33-3 not M33-4?

  7. #7
    PSP User
    Join Date
    Dec 2005
    Posts
    295
    Rep Power
    51

    Default

    Can you upgrade straight from 3.80 M33 or do you have to upgrade to 2 then 3 then 4? I havent even upgraded to 3.80M33 yet, have been waiting for this.

  8. #8
    Won Hung Lo wraggster's Avatar
    Join Date
    Apr 2003
    Location
    Nottingham, England
    Age
    47
    Posts
    127,830
    Blog Entries
    3209
    Rep Power
    50

    Default

    2 versions came out tonight and the popsloader

  9. #9

    Default

    Yeah I saw that now, M33-4 is just a quick fix. Thanks.

    And you dont have to update sequentially, just on at least 3.80 m33

  10. #10
    PSP User
    Join Date
    Dec 2005
    Posts
    295
    Rep Power
    51

    Default

    Quote Originally Posted by NyghtcrawleR View Post
    Yeah I saw that now, M33-4 is just a quick fix. Thanks.

    And you dont have to update sequentially, just on at least 3.80 m33
    Thanks, but I will still have to apply the 1.5 kernel patch to run 1.5 homebrews right?

Page 1 of 9 12345 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •