Results 1 to 7 of 7

Thread: Can't get RSPSARDumper to work for me!

                  
   
  1. #1

    Exclamation Can't get RSPSARDumper to work for me!

    I can't get this remote/USB version of PSARDumper to work for me at all. I'm on 3.71 M33-3 and I've set everything up correctly on both my PSP and PC, and USBHostFS is installed and active. Yet whenever I try to get it to extract my EBOOT off the PC HD, the program keeps complaining of a "decode error" a second or so into starting. I must be the only person on the net to have this problem as Google couldn't bring up any threads or posts from any site about people having similar problems.


    Anyone care to help me out please?

  2. #2
    DCEmu Legend mike_jmg's Avatar
    Join Date
    Jun 2006
    Location
    The Darkest depts of Hades
    Age
    36
    Posts
    2,099
    Rep Power
    0

    Default

    Buy a memory stick

  3. #3

    Default

    That's not particularly helpful advice. =\


    Yes, I have memory sticks, but I was hoping this remote method would make extracting firmware EBOOTs a lot quicker for me.

  4. #4
    DCEmu Legend mike_jmg's Avatar
    Join Date
    Jun 2006
    Location
    The Darkest depts of Hades
    Age
    36
    Posts
    2,099
    Rep Power
    0

    Default

    mmm
    why do you want to extract firmware eboots?

  5. #5

    Default

    It's so I can use certain PRXs from each one in conjunction with Popsloader. I felt doing it the USB link-up way would be a lot quicker than the traditional method, which to me takes up a LOT of time (including the time it takes to transfer files back and forth).

  6. #6
    DCEmu Legend mike_jmg's Avatar
    Join Date
    Jun 2006
    Location
    The Darkest depts of Hades
    Age
    36
    Posts
    2,099
    Rep Power
    0

    Default

    sorry, I have no Idea

  7. #7

    Default

    Well I'm bumping this thread again as it seems that the problem essentially still exists in the latest version of the program, v3.5.

    This time however, it can decrypt a few files or so before reporting "PSAR Decode Error" on one of them.


    Please, anybody here, has this program EVER fully worked for you? Surely the USBHostFS function can't be THAT fussy and/or broken? Cheers.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •