Results 1 to 8 of 8

Thread: Is there an Emulator for 1.52

                  
   
  1. #1

    Default Is there an Emulator for 1.52

    Is there? cause if there is plz let me no!

  2. #2
    DCEmu Newbie
    Join Date
    Aug 2005
    Posts
    26
    Rep Power
    0

    Default

    There is no homebrew for anything above 1.5

  3. #3

    Thumbs down

    too bad

  4. #4
    DCEmu Rookie JcBoyCool's Avatar
    Join Date
    Jun 2005
    Posts
    141
    Rep Power
    34

    Default

    Quote Originally Posted by umisamurai
    Is there? cause if there is plz let me no!
    USE THE SEARCH BUTTON!!!!!!!!!!

  5. #5

  6. #6

    Default

    To sum up what the above all said: No, there are no emulators running on 1.52 or hombrew of any sort. You will know when they become available, it will be crazy on the forums and crazy on the news sites

  7. #7
    DCEmu Newbie
    Join Date
    Aug 2005
    Posts
    28
    Rep Power
    0

    Default

    Quote Originally Posted by FrozenIpaq
    To sum up what the above all said: No, there are no emulators running on 1.52 or hombrew of any sort. You will know when they become available, it will be crazy on the forums and crazy on the news sites
    No because when 1.52 emulators no one in this forum will tell him and because he cant search he will believe all of us...

  8. #8
    DCEmu Rookie bill00000's Avatar
    Join Date
    Jul 2005
    Posts
    189
    Rep Power
    34

    Default

    Do people even need to search? There's always one of these posts on the first page...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •