PDA

View Full Version : OMGWTFBBQ! I can't update!



IndianCheese
June 6th, 2006, 20:23
I am trying to update a 1.50 PSP to 2.71 (It's not mine, I have my reasons :) ). I downloaded the update, and ran it. I looked through all of the features and stuff, and then exited because there were custom BGs set on the 1.50. I restored the originals, tricked the version back to 1.50, and restored the default settings so the PSP would appear to have been untouched by homebrew. I ran the update again. It started up, but on the Start screen, it showed "The update cannot be started. The data is corrupted." I redownloaded it with Network Update and I had the same problem. Do I have to update to 2.00 first to update to 2.71?

Accordion
June 6th, 2006, 21:32
is this some sort of hate crime on whomevers psp it is

truly evil
anyway, if you really want(new devhook allows upto 2.5 full emulation, and umd support. and theyre working on 2.7, so there is no need) then i suggest updating to 2.00 first, doesnt make sense though

IndianCheese
June 6th, 2006, 22:22
Nah, it's my sister's, and she doesn't use a lot of homebrew but is a loyal member to Newgrounds so she wants flash support. So I have to update to 2.00 before updating to 2.71?

SSaxdude
June 7th, 2006, 00:12
One answer: don't update at all. If it were my sister, I would never let her do something like that (it's the equilivant of smashing the PSP into pieces.)

shadowprophet
June 7th, 2006, 01:22
We have to respect peoples choices enough to let them to make that choice.
If somone has a 1.0 or 1.50 and wants to upgrade it full knowing what there doing, And im sure cheese's sister does, Then it is well within her choice to do that with her on psp.
As far as your question goes indian, Well I do know that once upon a time I upgraded mt 1.5 to 2.0 and it worked perfectly fine. So if thats the only way to do it, I would go that way with things and then update to 2.71

I have since then downgraded, And I cant really see myself ever upgradeing again. But im gonna get a mod chip when they become avalible anyway. So its all gravy.

IndianCheese
June 7th, 2006, 01:54
Well, I did 1.50 > 2.00 > 2.71 and it worked without any problems. Except for 1 minor niggle: I like it so much, I am considering updating!

shadowprophet
June 7th, 2006, 02:06
Well, I did 1.50 > 2.00 > 2.71 and it worked without any problems. Except for 1 minor niggle: I like it so much, I am considering updating!
Ive thought about it myself :p
How well does flash work on
http://www.newgrounds.com ?
Please let me know if most files work, I would update without question :)

Apoklepz
June 7th, 2006, 21:50
Yes, flash is the only thing that made me get a 2.70 PSP. It's great.

Shadowblind
June 7th, 2006, 22:01
Maybe someday they will make a flash hack for 1.5

Apoklepz
June 7th, 2006, 23:47
there's a flash homebrew app. but it's not polished yet...it's also a plugin inside the Fileassistant++ program...Same coder I guess, goes by 71M, Miemt71 or something like that.

coo
June 8th, 2006, 01:32
here is an swf player for 1.5

i also think there is a new version of dev hook that emulates 2.5 on a 1.5 psp

Apoklepz
June 8th, 2006, 18:16
here is an swf player for 1.5

i also think there is a new version of dev hook that emulates 2.5 on a 1.5 psp

There you go! One thing I really dig about the forums here is how helpful and generous people like this man here, can be...

I was about to post the same thing but you beat me to it!:D

shadowprophet
June 9th, 2006, 02:18
here is an swf player for 1.5

i also think there is a new version of dev hook that emulates 2.5 on a 1.5 psp
But ive tried that. It has buggy sound if any, at times and crashes a lot, like a lotta lotta lot lol