Results 1 to 6 of 6

Thread: newbie question please help

                  
   
  1. #1
    DCEmu Newbie
    Join Date
    Dec 2005
    Posts
    7
    Rep Power
    0

    Default newbie question please help

    hi ppl i am brand new to the psp scene.i recently bought 2 psps for my sons for xmas,they are both running the 2.01 firmware.here is my problem.....
    1.how do i get psp isos to work from the memory stick
    2.how do i set it upwhere to put the files etc etc

    i tried the fastloader and umd emulator but just keep getting corrupt data.is there such a tutorial to tell me step by step how to do it?i have tons of isos on my ftp and wud gladly share them with anyone who can help me.or cud sum1 post a step by step tutorial to boot isos...thanx

  2. #2
    DCEmu Regular MGFox's Avatar
    Join Date
    Nov 2005
    Age
    39
    Posts
    293
    Rep Power
    62

    Default

    Firmware 2.01 is unable to run ISOs, Emulators or any Homebrew at all, the only firmware versions capable of doing what you require are v1.00 or v1.50, and there is no way to go back.

    Also, on a side note, this forum does not allow the discussion of ISOs or any other forms of piracy/illegal actions!

    Cheers,
    Fox

  3. #3
    DCEmu Newbie
    Join Date
    Dec 2005
    Posts
    7
    Rep Power
    0

    Default

    ah ok mate i apologise like i said im new.....so is there no way to boot homebrew on firmware 2.01 ever??????

  4. #4
    DCEmu Regular MGFox's Avatar
    Join Date
    Nov 2005
    Age
    39
    Posts
    293
    Rep Power
    62

    Default

    I wouldn't say Never Ever, people are constantly trying find a way to acheive homebrew on all firmwares, but at the moment (and probably for a while), no, there is absolutely no way it can be done!

    Cheers,
    Fox

  5. #5
    DCEmu Newbie
    Join Date
    Dec 2005
    Posts
    7
    Rep Power
    0

    Default

    jesus thats a major downer..no wonder i cudnt get homebrew to work i thought i was doing it wrong lol.what about firmware 2.06 can that boot homebrew and can 2.01 be upgraded to 2.06?sorry for my ignorance as im only a learner;0

  6. #6
    DCEmu Newbie
    Join Date
    Dec 2005
    Posts
    13
    Rep Power
    0

    Default

    No , nothing past 2.01 can boot homebrew...yet

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •