Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: LuaPlayer v0.20 Mod 2

                  
   
  1. #1
    Won Hung Lo wraggster's Avatar
    Join Date
    Apr 2003
    Location
    Nottingham, England
    Age
    50
    Posts
    134,682
    Blog Entries
    3209
    Rep Power
    50

    psp LuaPlayer v0.20 Mod 2

    Cools has released a new version of LuaPlayer v0.20 Mod 2, basically this is a version of the Lua Player with additional features.

    Whats new:

    Functions Added:
    System.setCpuSpeed(Speed) and Gum.lookAt()

    Download and Give Feedback Via Comments

  2. #2

    Default

    Nice

  3. #3
    PS3 User Gizmo356's Avatar
    Join Date
    Feb 2006
    Age
    29
    Posts
    1,756
    Rep Power
    111

    Default

    nice (o y o)

  4. #4
    DCEmu Coder drEDN4wt's Avatar
    Join Date
    Aug 2005
    Location
    U.K.
    Posts
    172
    Rep Power
    0

    Default

    Does anyone know what "Gum.lookAt()" does?
    Google just sends me straight back here.
    And does "System.listDirectory()" work in the mods?

  5. #5
    PSP User k1nn34r's Avatar
    Join Date
    Jul 2006
    Location
    The Inside
    Age
    32
    Posts
    13
    Rep Power
    0

    Default

    im a little confused, with being an idiot, as to how this player works and if it can work on 2.71

  6. #6
    DCEmu Pro scottyboynow's Avatar
    Join Date
    May 2006
    Location
    UK
    Age
    27
    Posts
    641
    Rep Power
    59

    Default

    no lua does not work with 2.71 nor does any emulator or homebrew

  7. #7

    Default

    i have a 2.60 psp but i dont have a gta and cant get one... dose any1 know a salution for me i want to use the lua!!! help meeeee

  8. #8
    DCEmu Old Pro mavsman4457's Avatar
    Join Date
    Mar 2006
    Location
    East Coast, USA
    Posts
    1,278
    Rep Power
    63

    Default

    Quote Originally Posted by darkest_god
    i have a 2.60 psp but i dont have a gta and cant get one... dose any1 know a salution for me i want to use the lua!!! help meeeee

    Pleeeeeeeeeeeease help me and the entire board. Do not ask sill questions like this. This is answered all over. No if you want to play homebrew on a 2.60 then you must have GTA. And what do you mean you can't get one? There's gamestop or ebay where every you live. And if you're going to buy GTA then make sure that it is homebrew compatible. This means that it has the 2.0 update on it and not 2.6, I think. There's also something about the UPDL that can distinguish it but I can't remember what it is. Maybe if you use the search function then you'll find it.

  9. #9
    DCEmu Pro
    Join Date
    Dec 2005
    Location
    Portugal
    Posts
    505
    Rep Power
    63

    Default

    Cool, new Lua versions. Good job. Is the compatibility more or less like 1.6?

  10. #10
    DCEmu Newbie
    Join Date
    Sep 2006
    Posts
    3
    Rep Power
    0

    Wink The solution is...

    There is now the eLoader 0.98 version that uses the TIFF exploit, which makes homebrew work on 2.01 - 2.06 firmware PSP's.

    If you want the eLoader 0.98 go to Noobz.eu - that has all you'll need.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •