Page 3 of 20 FirstFirst 123456713 ... LastLast
Results 21 to 30 of 194

Thread: SNES, SEGA & NES Games and Emulators, what works, what doesn't and how they stack up

                  
   
  1. #21
    DCEmu Pro Cross's Avatar
    Join Date
    Jun 2005
    Location
    Tucson, AZ
    Age
    40
    Posts
    527
    Rep Power
    71

    Default

    Ok I changed the first thread some, moved a few things around so that we could have a small install FAQ at the top for those who might need help installing. Hopefully that will handle everything.

  2. #22
    DCEmu Newbie
    Join Date
    Jul 2005
    Posts
    26
    Rep Power
    0

    Default

    you should add this to the snes ver 21 /

    working super double dragon

    works with flying colors except full screen

  3. #23
    DCEmu Newbie watoto's Avatar
    Join Date
    Jun 2005
    Posts
    63
    Rep Power
    0

    Default

    it still says text is cut off in sd3

  4. #24
    DCEmu Pro Cross's Avatar
    Join Date
    Jun 2005
    Location
    Tucson, AZ
    Age
    40
    Posts
    527
    Rep Power
    71

    Default

    I thought I grabbed that sorry. My Car's timing belt broke, lol if its not one thing its another. I will get it now.

  5. #25
    DCEmu Pro Cross's Avatar
    Join Date
    Jun 2005
    Location
    Tucson, AZ
    Age
    40
    Posts
    527
    Rep Power
    71

    Default

    NM I did fix it...it was just listed twice and I fixed the second one.

  6. #26
    DCEmu Pro Cross's Avatar
    Join Date
    Jun 2005
    Location
    Tucson, AZ
    Age
    40
    Posts
    527
    Rep Power
    71

    Default

    The new y22 Release has fixed the Star Trek TNG Reset problem!!

  7. #27
    DCEmu Pro Cross's Avatar
    Join Date
    Jun 2005
    Location
    Tucson, AZ
    Age
    40
    Posts
    527
    Rep Power
    71

    Default

    Ok I just checked the separation lines I had setup for Headers and saw that while they looked fine on my Resolution everyone running 1024x768 probably did not like it so I ahve changed it. Everyone with 1024x768 will see what it was intended to look like, everyone with beyond that will see the odd styling I choose to us lol.

  8. #28
    DCEmu Newbie
    Join Date
    Jul 2005
    Posts
    2
    Rep Power
    0

    Default

    I assume I have 1.5 firmware, just bought the US PSP. I had no trouble using SEI PSP Tool to put UO_SNES9x on my PSP, but when I run the EMU I can't see the roms I put in the same directory.

    I'm supposed to just drop them in the same directory as the EMU, right? Not in the 'SAVE' directory. Do the file endings matter? Do they have to be particular ones? I'm trying to run a .swc or a .fig. I'm so frustrated >_<

    (edit-I forgot to add that you guys are awesome! Thank you for all the helpful stuff, this thread was exactly what I was looking for.)

  9. #29
    DCEmu Pro Cross's Avatar
    Join Date
    Jun 2005
    Location
    Tucson, AZ
    Age
    40
    Posts
    527
    Rep Power
    71

    Default

    ok there should have been two directories. Make sure that you put the roms in the directory without the % sign. Another easy way to tell is the folder with the BIGGER EBOOT file is where your saves folder and ROMS should be.

  10. #30
    DCEmu Newbie
    Join Date
    Jul 2005
    Posts
    2
    Rep Power
    0

    Default working!

    Thanks for your reply.

    I did have it all in the correct directory, the .swc and the .fig just don't work. Had to have .smc to get them to be recognised. Working fantastic now, showing it off to all my friends!


Page 3 of 20 FirstFirst 123456713 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •