Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Plz Help! PSP Problem

                  
   
  1. #1

    Default Plz Help! PSP Problem

    Well, I'm hoping if anyone can help me with my problem. Well, I mess around with the recovery menu and i accidentally press the "Format flash1 and reset setting" under advance tab (Recovery Menu). Then after that i cant play PS one games no more. I did enabled the plug in but still, no luck. When i try to execute the PS one games i had it gives me all the firmware 3.00 to 371 in list. However,whenever i press the option it get hang and i need to take the battery and plug it in again. Plz help. I have no idea how to make it work again. My current firmware is 3.80 M33-4. Will it be fixed when the new firmware is out? Hope anyone can help me.
    Thx in advance.

  2. #2
    DCEmu Newsposter Triv1um's Avatar
    Join Date
    Feb 2007
    Location
    Derby, UK
    Age
    29
    Posts
    3,200
    Rep Power
    116

    Default

    Well, there is a 3.80 m33-5 now, i think.

    Try flashing to that, and see if that works.
    PSN (PS3/PS4/Vita)/NintendoID - Triv1umx
    Steam - Rjinswand
    Runescape - Rjinswand

  3. #3

    Default

    Nope That still doesnt work. Please help...Anyone?

  4. #4
    DCEmu Legend ICE's Avatar
    Join Date
    Aug 2006
    Age
    31
    Posts
    3,697
    Blog Entries
    6
    Rep Power
    96

    Default

    What you did should have just reset all your settings in recovery and in the xmb. Did you just enable the plugin to play before?

  5. #5

    Default

    Yes I did go to the recovery menu. Then enabled all the plugin. I have all 4 plugin. They are Screen.prx, Cwcheat.prx, poploader.prx and cecheat150.prx. Did i miss something?

  6. #6
    DCEmu Newsposter Triv1um's Avatar
    Join Date
    Feb 2007
    Location
    Derby, UK
    Age
    29
    Posts
    3,200
    Rep Power
    116

    Default

    Do you use the cheat plugins? Try disabling all of the but leave the poploader enabled.

    Worth a try, ive never had a problem, i use no plugins and it works. (3.71 m33)
    PSN (PS3/PS4/Vita)/NintendoID - Triv1umx
    Steam - Rjinswand
    Runescape - Rjinswand

  7. #7

    Default

    Its still doesnt work man :'( Now it just stay black like the brightness is off & The menu of 3.00-3.7 is not come out. It just black screen and return nothing.

  8. #8
    DCEmu Newsposter Triv1um's Avatar
    Join Date
    Feb 2007
    Location
    Derby, UK
    Age
    29
    Posts
    3,200
    Rep Power
    116

    Default

    Im not sure if its the same with PSX but do you have a UMD in the drive?

    If so make sure your 'no UMD' is off.
    PSN (PS3/PS4/Vita)/NintendoID - Triv1umx
    Steam - Rjinswand
    Runescape - Rjinswand

  9. #9

    Default

    Yap there is UMD inside. I have no problem b4 when there is UMD in my PSP. I really2 regret it

  10. #10

    Default

    Well I fixed it already so happy. What I did is i just go to the dark-alex site then try to download the latest poploader. Then at first i just merge the folder and that didnt work. Then i wondering if i just copy the exact folder(The original file in the rar file) and now it work. So happy thx to the great Dark_Alex and ICE&Triv1um

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •