Page 1 of 19 1234511 ... LastLast
Results 1 to 10 of 185

Thread: DownGrader for V2.00 to V1.50 is Released

                  
   
  1. #1
    Won Hung Lo wraggster's Avatar
    Join Date
    Apr 2003
    Location
    Nottingham, England
    Age
    48
    Posts
    131,033
    Blog Entries
    3209
    Rep Power
    50

    Default DownGrader for V2.00 to V1.50 is Released

    UPDATE- This works on the Ceramic White PSPs and also when you downgrade you can also upgrade back to v2.0 also


    The downgrader for v2.0 down to V1.50 is released and its confirmed working by multiple sources including admin from pspupdates and well as the hitmen team.

    For now check out this topic for more info and please dont upload the 1.5 eboot to the forums, the downgrader is ok but the firmware will cause major problems for any site hosting it, youve been warned

    Heres the readme.txt:

    Downgrading 2.00 -> 1.50 method
    -------------------------------

    Requires :
    ----------

    - PSP 2.00 (if you have an 1.51 or 1.52, update to 2.00)
    - The 1.50 EBOOT.PBP update
    - MPHDowngrader


    Installation :
    --------------

    - Create a UPDATE folder in PSP/GAME/ folder of your memory stick
    - Copy EBOOT.PBP (update 1.50) in UPDATE folder
    - Unpack MPHDowngrader.zip
    - Copy overflow.tif in your PSP/PHOTO/ folder of your memory stick
    - Copy h.bin in root of your memory stick
    - Copy index.dat in root of your memory stick
    - Plug the AC adaptor


    Then, enter in VSHELL PHOTO MENU, this will launch Version Changer.

    Create an USB connection and if the Version Changer has been installed, a new file is created in your root of your memory stick (ms0:/index.dat.bak).

    Then go to VSHELL GAME MENU and launch 1.50 update.

    Follow the instructions ...

    Download Below (via the comments) and follow the instructions to the letter

    More discussion here -->

    http://www.dcemu.co.uk/vbulletin/showthread.php?t=11352

    More tutorials etc in the comments

  2. #2
    Won Hung Lo wraggster's Avatar
    Join Date
    Apr 2003
    Location
    Nottingham, England
    Age
    48
    Posts
    131,033
    Blog Entries
    3209
    Rep Power
    50

    Default

    The Dan posted this on pspupdates as well:

    Welcome to 1.50, PSP firmware 2.0 users! MPH has created a WORKING downgrader from PSP firmware 2.0 to firmware 1.50. This takes advantage of the toc2rta exploit and allows for the full downgrade of firmware 2.0 to firmware 1.50. I have tried this myself and have successfully downgraded from firmware 2.0 to firmware 1.50.

    Although this has been tried and found working, this does not mean there is no risk involved so use at your own risk.

    Steps to use the MPH downgrader:
    - Create an UPDATE folder in the /PSP/GAME/ folder of your memory stick
    - Copy EBOOT.PBP (update 1.50) in /PSP/GAME/UPDATE folder
    - Unpack MPHDowngrader.zip
    - Copy overflow.tif in your PSP/PHOTO/ folder of your memory stick
    (make sure you have changed your background to frame_buffer.png as explained in the toc2rta exploit.)
    - Copy h.bin in root of your memory stick
    - Copy index.dat in root of your memory stick
    - Plug the AC adaptor

    What you do next is go into the Photo Menu on the PSP and it will show some jumbled text, which is normal. Wait about 30 seconds and then restart your PSP.

    From there you will now have a new file in your PSP’s root directory called ms0:/index.dat.bak. In the next step you will go to you Game Menu, Then Memory Stick, and then Launch “PSP Update ver 1.50.”

    It will then ask you to downgrade and lead you along to installing. Here is where I got scared. It installed to 99% then errored. This is OK. Restart your PSP and reboot it. It will come up with another error which is OK as well. Restart it again and you will have PSP firmware version 1.50. Enjoy, and welcome to the world of legal homebrew, not piracy.

  3. #3
    DCEmu Rookie
    Join Date
    Sep 2005
    Posts
    137
    Rep Power
    54

    Default

    oh my god!!!!

    q. do i have the balls
    a. no, i will research more thoroughly.

    needless to say, omfg!!!!!!!!

    edit: ok a noob question, where can i get the eboot.pbp?

    edit 2. dont wory, its in the readme.

    will edit with results. i could almost wet myself with anticipation

    AHAAAA ahooo aheeeee

    the blue screen scared the sh*t out of me! they didnt say anything about any blue screen! needless to say, press circle and its all sweet.

    i followed the instuctions on pspupdates to the letter. i cleared out all the gunk that was in my root dir. i also removed my mp_root dir for some reason, it made me feel safer. i have a european 1.52 upgraded to 2.0 style psp (the uk release one)

    it works.

    im in heaven. i now actually have a reason to visit this site!

  4. #4
    DCEmu Regular
    Join Date
    Jul 2005
    Posts
    309
    Rep Power
    56

    Default

    should i do it????

  5. #5
    DCEmu Newbie
    Join Date
    Sep 2005
    Posts
    4
    Rep Power
    0

    Default

    SUCCESS!

    At first I wasn't gonna do it. After seeing the progress hackers are making with 2.0 I could just wait a few weeks and be perfectly content without having to risk bricking my lovely PSP.

    But when it came right down to it I just couldn't resist. It kept calling out for me... "DOWNGRADE ME, RENZATIC! PILLAGE ME RAVAGE ME MAKE ME A WOMAN", so I figured I'd go ahead and do it. After all, I can't ignore my electronics calling out thinly vieled innuendos at me...and I have a one year replacement warrent on the thing, if I ended up killing it I could just go back to EB and switch it for a new one.

    Sure enough, after a few glances through the readme and a tense 2-3 minutes of garbled text, corruption warnings, and other scary stuff...it worked. All I had to do was set the date again, rename my PSP, and it's running bios v. 1.50.

    I don't recommend doing it if you don't have the cash for another or you don't have a replacement warrenty like I do. But...it worked for me and it seems to be doing alright.

  6. #6
    DCEmu Newbie aruka57's Avatar
    Join Date
    Aug 2005
    Posts
    43
    Rep Power
    0

    Default

    wow, talk about left field.. a mere 4 days after that was discovered, success

    being a 1.50 user, it doesn't help me a lot, but i'm so very glad that this happened ^^

    happy homebrewing, former 2.0 users ^_^

  7. #7

    Default

    oh yeah oh yeah!! This is a great day for PSP0rs. We kindly welcome the 2.0 clans to the wicked emulation/homebrew scene. Enjoy!

  8. #8

    Default

    I pray this works... I'll say the results after it's over. If this crashes, I am gonna be SOOOO PI--I mean--MAAAAD!!!!

    I've seen many posts that it confirms this works, so I'm gonna go for it, but if this crashes, I'm in trouble!!!

  9. #9
    DCEmu Newbie
    Join Date
    Sep 2004
    Location
    Posts
    82
    Rep Power
    0

    Default

    Haha looks like Yoshi wasted no time getting MPH (also from France) to join his new team and get some credit haha. I guess he accomplished this downgrade by using Yoshihiro's version changer or by the same sort of method so its fair. By changing the firmware version, 1.50 UPDATE could be run. Great work guys. Can't wait to see what SonyXTeam can do.

    Anyway great news for the scene and all people with European PSPs who were forced to have 1.52.

  10. #10

Page 1 of 19 1234511 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •